Anyone see these kinds of mute problems (7.5.40)?

They are driving me nuts, sometimes not realizing there was a problem till after rendering.

  1. A Muted audio track plays! The only way to shut it up is to disable it. Occurs, inconsistently, but definitely occurs on occasion.
  2. Mutes/Solos being toggled magically by Cubase, not by me. So, for example, I might find a muted audio track will have the mute turned to solo, and vice versa.

Are these the “Mute problems” I see referred to here and there (I didn’t see this in collected issues)? How are people working with this?

Thanks -

Hi,

I didn’t experienced this, when I was using Cubase 7.5. I even didn’t read this here, on the forum. Are you using any Hardware Controller (Mackie Control, HUI, Generic Remote…)?

No hardware controllers …

Thanks for taking an interest!

I was experiencing similar issues with Cubase 7.07. I found that my midi controller was sending messages (nothing I ever setup to have it do!) all on it’s own. This was causing my problems. If you disconnect your midi controller does the issue continue to happen? For me, I was able to fix it by essentially resetting my midi controller keyboard so that whatever changes were accidentally programmed in were deleted. I haven’t had any issues since.

Hopefully this helps you.

I have had this happen in 7.5. Automation mutes suddenly appearing throughout a track. Try selecting showing automation on selected track next time it happens and see if there are any mute points placed. A quick fix would be to then delete them and set the volume to “0” again on the track. I agree it’s most likely controller related.

This might help too… it’s dealing with unwanted volume changes, but could be a fix option.

http://www.steinberg.net/forums/viewtopic.php?f=226&t=87722

Thanks, all. No controllers around, the only possibility is my Yamaha Motif sending a control signal out. I haven’t noticed the problem recently with its being powered down when I mix, so we’ll see!