Application 'LCC2' has caused... error: Process with the ID NOT found

Thank you! Worked for me

What different file extension?

Elien thank you so much! you made my day! ^^

Thank you! :slight_smile:

Another life saved here, thanks. And inspired thinking from you.

Thanks all, worked for me too.

Thank you !!!

Thank you - just worked for me as well.

I was facing the issue for several times on a startup.
But, what is beautiful is whenever I relaunch cubase it will be fixed.
And comes again on next system startup.:woozy_face:

Hey Elien,

thank you very much, it worked for me too.

It ist really frustrating that i have been in contact with Steinberg Support on this without success for over 6 months (!). Now you gave me the solution :partying_face: THANKS


thanks American friend :slight_smile:

This worked for me. But I have to repeat the process everyday.

Thanks Elien! Sad thing that such a big company as Steinberg is not responding to their customers. Maybe they’re focussed on profit… but when you do that, in the end they’ll both disappear.

Having this issue today on my MacPro slave computer. Have score deadline in two days, this is devastating. Any ideas on how to help for Mac users?
thanks so much!

Yousa so smart. This fixed it. Thank you!

Thank you! Elien
You makes me happy !!

I m done my problem @Elien

I ran into this problem with Cubase 11 after updated to Windows 11 and your tip fixes my it. Many thanks :slight_smile:

I ran into this problem today after updating to Cubase 11.

After reading the workarounds people mentioned had to do it in this order.

  1. Open Task Manager, Find “Protected Object Server” process, terminate the task

  2. Go to c:\ProgramData\Syncrosoft. Rename SeLicenser.sel to a different file extension,

  3. Open eLicenser Control Center, click on Maintenace and run it

  4. Close eLicenser Control Center.

  5. Then go back to c:\ProgramData\Syncrosoft. Rename SeLicenser.sel back to it’s original extension
    5b (if you forgot to Close eLicenser Control Center before doing step 5. Then you have to again Open Task Manager again, terminate “Protected Object Server” process.

  6. then Run Cubase in Administrator mode then close.

  7. Do not open eLicenser Control Center. Restart the computer.

  8. If you ever open eLicenser Control Center again, when you close it you will have to kill “Protected Object Server” in task manager, then run Cubase in Administrator mode.

If you do anything outside of that exact order it does not seem to work. Skipping any of those steps did not work for me.

Out of all the years of using Cubase, since Cubase SX1 and even Cubase VST5, I have never had this issue. It starts all of a sudden when Updating to Cubase 11.

Now for my rant:

100% of my income is from using Cubase. Not being able to open it due to this license mess is an extremely serious problem. The new eLicense Control Center and/or the upgrade process to Cubase 11 has a serious bug that Steinberg has not cared to fix for at least 18 months now! That is unacceptable. I would literally become homeless if I could not work out a way to open my Cubase projects. Steinberg should fix this. I’m sure Cubase 12 will come full of bugs. What will happen if an OS update stops all earlier versions of Cubase from working and stops my license from working? I never had this problem since Cubase VST5 and Cubase SX1, 20 years later, we have a huge flaw that has gone unfixed, that could literally result in me loosing all of my clients and becoming homeless and I am not exaggerating. The way the license system works is, you HAVE TO USE the latest version of the eLicenser Control Center if you update to a higher version of Cubase. They delete your old license and give you a new one for the new version. So they deleted my 10.5 license and gave me a version 11 license. That means I can’t install the perfectly working older version of eLicenser Control Center because it won’t recognize the Cubase 11 license which means you can’t run it to run your old versions of Cubase. You also can’t buy a Cubase 10.5 license from anywhere because Steinberg will update it to a Cubase 11 license automatically. This is bad people. I hope I can find a used Cubase 10.5 license on eBay. I worry an automatic OS update will just kill off all backwards compatibility with older versions of Cubase if I stick with this buggy new version of eLicenser Control Center that Steinberg seem to refuse to fix!

Please DM me if you want to sell me a Cubase 10.5 Pro license.

1 Like

Does this work with Cubase Pro and hardware eLicensers?

I have come to the conclusion that the Steinberg eLicenser server is not working properly and is causing this error. Which is very disturbing since they plan to turn it off in 6 months or so.

If I transfer a license to another Steinberg License key, it does not sync to my account in my Steinberg and shows no licenses at all. I can transfer it back to the original USB eLicenser and it will re-sync and show my licenses again.

This error seems to be caused by the software licenser but also effects hardware licenses from working which is stupid. Even if you make a whole new Software elicenser which will wipe all your software licenses from your machine: , the new software elicenser ID does not sync to my Steinberg. - So that would be bad as you could loose everything if you have software elicenses. I don’t have any so it was ok for me.

So it looks like we have to never open eLicenser Control Center and if you do, you will have to kill “Protected Object Server” afterwards then run Cubase in administrator mode at least once before restarting the computer.