Application 'LCC2' has caused... error: Process with the ID NOT found

I need to launch eLicenser as an administrator in order to repair a broken key but whenever I do I get an error that pops up reading:

"eLicenser control error Application ‘LCC2’ has caused the following error:

Process with the ID NOT found.

Options: press ok to abort"

I close the error and eLicenser just stays with ever button and option greyed out and unclickable

This doesn’t happen when I launch eLicenser normally only when I left click, then run as administrator.

I need to run as an administrator to apparently fix a problem I already have with a broken soft license.

I would really appreciate all and any help, it’s preventing me from using software I’ve paid for and is incredibly frustrating.

Info: Windows 10 Version 2004 - eLicenser version - Cubase Elements 10

1 Like

Hey did you fix that by any chance?
I just moved to windows and this bullsxxt is driving me crazy!! =/

I’m afraid not, I couldn’t even contact Steinberg support about it due to their broken website, i’ve tried a lot of things and none of them have been successful.

I am talking to them, I’ll let you know as soon as I can figure this thing out, so far, they suggested to do things I had already done by myself 5’ after this thing happened the first time… They asked me for the error log now, I’ll keep you posted with it!! =)


Same problem here, I need to run CUBASE 10 as an administrator (For jbridge) but when I run it with admin it gives “Process with the ID NOT found.” error

Any updates on this?


I have the same problem any fix?

1 Like

I found that killing the process “Protected Object Server” in the task manager fixes the problem. It reoccures when starting cubase in normal mode , terminating it and trying to start in Administrator mode again.


Eilen …
that seems to be one step forward …
testing now
Thank you

1 Like

Worked for me, thanks Elien !

Yes, me too. How on earth did you find that? x

I found the issue because of the “process id” hint in the error message. “Process” always is a valuable hint to look into the task manager. From that point it was a comparision of what is active without cubase running (after a fresh reboot), what is active while cubase is running. And what is active after cubase has closed.
it is a bug that is related to the elicencer, it causes issues discussed in other threads as well. I hope that Steinberg or whoever will repair this.

All the best, Ernst


Hi, Elien! Thanks so much. Your solution worked also for me on Cubase 11 Elements after updating Windows 10. :+1:

Yess Thank you! Works for me :slightly_smiling_face:

It works temporarily for the control centre but trying to load Halion SE into Ableton just returns the same error. So its currently unusable. Is this a bug or an issue with the latest Windows 10 update? It was working yesterday but not today and the only thing changed is that update.

1 Like

Same problem here. Any comments from Steinberg?

So i just had this problem today and fixed it. Go to c:\ProgramData\Syncrosoft. Rename SeLicenser.sel to a different file extension. Then rerun eLicenser Control Center. Update the eLicense License Database then run Maintenance afterwards. Voila worked for me.

If eLicenser tool gives you failed, try killing the pid for Protected Object Server.


Where this error came from, I have no idea. Thank you so much for sharing!!!

gotta love Steinberg for hassle!

1 Like