Articulation Inside/Outside Slurs


I’ve set my articulations in Engraving Options to show outside the slur. For most of the music I’m going to do, that setting works. Occasionally I want to override the articulation setting and have my articulation show inside the slur. I’ve tried to move the articulation in Engrave mode but the articulation just pops back to its default location. How do I get it to stay put? Is there another setting that I’ve missed?

I’ve included an example of what I’m trying to do. The first bar shows the accent outside the slur. The second bar shows where I would like to have the accent inside the slur but I can’t get Dorico to do it. Any help would be greatly appreciated

Thanks.

This looks like a bug, I’m afraid. However, there is a workaround for the time being: set the ‘Placement’ property for the articulation to be stem side rather than notehead side, and then you’ll be able to drag the accent into the desired place, and it will stay put.

I just ran into the same problem. Any news on this bug? Workaround is possible, but one has to be very careful with different layouts …

There’s no change here, I’m afraid.

A property to override the inside/outside slurs setting in Engraving options would be very helpful for these kinds of scenarios.

I’m curious if something about this has changed in the past two years…? I can only find the option to either set EVERY accent at the start/end of a slur on the project inside or outside said slur. Is there a way yet to set the property per basis?
Some times, I need one thing (cf. Example 1),
Example 1.png
while other times I need the opposite in the same project (cf. Example 2).
Example 2.png
What I’ve done as a workaround is to set the general placement (Engrave options) to inside of slur; after that, I set the placement of the articulation I need outside the slur to the stem side, and then manually drag the accent (cf. Example 3).
Example 3.png
But I’m having a specific case where that workaround isn’t working for some mysterious reason. I set the placement of the articulation, but when I drag the accent, the slur moves to remain outside.

To the best of my knowledge there hasn’t been a systematic change here. One other workaround I’ve used (that may or may not have been possible two years ago; I can’t remember) is to flip the slur, disable its auto curve adjustment and then position manually. It’ll look wrong in Galley View.

Here’s an example of what I said before:
Example 4.gif

Hey, thanks a lot for this tip! Not the best looking slurs, but at least it solves my immediate need. Thank you!

I sure hope this is addressed sometime in the future…

In Dorico 3.5, I believe there is now a per-note property available for the placement of articulations relative to slurs - it’s called “Inside slur endpoint” and is in the Articulations group of the Properties panel. See the 3.5 Version History. I confess I’ve not tried this specific property yet myself, but hopefully it’s useful for your needs!

This appears to apply to staccato, staccatissimo and tenuto, but not accents.

Ah, I did suspect that might be the case, but wondered if it would be helpful to share anyway - thanks Leo.

Thank you, Lillie; that is useful information for duration articulations.
Maybe the accent issue could be resolved sooner… ? He, he… Just wishing out loud.