Audio aussetzer zum teil unregelmäßig aber repoduzierbar

Hallo in die Runde,
seit einiger Zeit habe ich immer mal wieder Audioaussetzer die zum Teil sehr unregelmäßig auftreten. Dass eine mal bricht die Aufnahme ab, während nur ein Signal aufgenommen wird das andere mal kann ich 6 Spuren gleichzeitig aufnehmen ohne das auch nur irgendetwas ruckelt.
Nach dem Öffnen von meinem Aktuellen Projekt lief Cubase erst mal gar nicht rund. Eine viertel Stunde später gab es keine Probleme mehr.
Das einzige was momentan immer reproduzierbar ist, ist wenn ich während des Abspielens am EQ herum spiele, dann verhaspelt sich das Programm.
Ich habe dabei mal das Audio-Performance Programm laufen lassen:
Die durchschnittslast liegt bei etwa 10% und die Echtzeit-Spitzenleistung unter 10%. und auf einmal leuchtet die Überlastungsanzeige auf ohne das die Werte sich verändern.
Die VST 3-PlugIn-Verarbeitung aussetzen,… ist schon deaktiviert.
Was kann es noch für Uhrsachen geben?

Hier ein paar Informationen zu meinem System:
Es ist ein Windows 10 pro Betriebssysthem (64-Bit)
Das verbaute Mainboard ist ein Gigabyte X99_UD3-CF, mit einem Intel(R) Core™ i7-5820k CPU @ 3,30 GHz , 3,30 GHz Prozessor.
Als Grafikkarte ist eine AMD Radeon ™ R9 390 Series verbaut.
16 GB DDR4 Ram stecken in den Slot’s.
Als Interface kommt das Steinberg UR44 zur anwendung und zur steuerung das CC121.
Die Aktuelle ASIO einstellung ist: Device: Steinberg UR44
Mode: Standard
Buffer Size: 512 Samples
mit einer Input Latenz von 16.395 msec
und einer Output Latez von 19.365 msec.
Der ASIO-Guard ist aktiveirt und auf normal eingestellt.
Ich hoffe ihr könnt mir weiterhelfen!
LG Eric