Audio Cuts Out Momentarily Whenever I Load an Audio/Instrument Track

Hi all

I’ve had the issue in the title for a couple months, and was too busy to address it, but I recently got a new PC and was surprised that the problem persisted on there. With completely new hardware and a fresh windows installation. When loading new audio tracks the peak value under audio performance jumps to half. When loading new blank instrument tracks, it won’t spike at all but audio playback will still cut out for 0.5 seconds in both scenarios.

This problem isn’t present on other DAWs like Studio One, the audio remains constant no matter which instruments or audio tracks I load. Wondering if anyone’s had the same issue, because I couldn’t find any threads on it.

Things I’ve tried that haven’t worked:

  1. Resetting to factory settings and disabling 3rd party plugins
  2. Activating/deactivating Asio Guard, Audio Power Scheme, Record Latency, Release Driver settings
  3. Unplugging my midi keyboard
  4. Updating audio interface driver
  5. Changing to various sample rates
  6. Testing with latencymon but not having much knowledge of what to look for. Everything looks normal…

This problem is present for me on Cubase 10 as well as Cubase 12 and as of a few hours ago 12.0.10, I’d welcome any suggestions.


It is the way Cubase works. So do not pull your hair out :slight_smile:
You can read the following thread to get more information about it.

1 Like

Oh wow, sorry for wasting your time! I must have only started noticing it recently and forgotten that it’s always been like this :laughing: Ok, I’m gonna go +1 the thread you linked…

1 Like

No worries :slight_smile: