Audio Engine Process Died on startup

I recently started a trial version of Dorico and after installing was disappointed to find that the software would not start. Dorico hangs on the starting screen displaying a “Audio Engine Process Died” message.

I’m running this on a Windows 7 machine, with a Dell Precision T3600 and 8GB memory.

I’m attaching the log file.

If there is no way to get this running on my machine, is there a way to cancel my activation so that I may be able to try Dorico on a future machine?
application.zip (22 Bytes)

A long-shot: I had this happen once after what amounted to a ‘partial relaunch’ of a much earlier version of Dorico (albeit on a Mac).

I think it was the case then that if something went wrong with Dorico itself, the audio-engine needed to be relaunched.

Try quitting all connected processes and relaunching Dorico. That should prompt the audio engine into abandoning what may be a hung state, appearing like a failure to start. Good luck!

Sorry, the zip file you attached seems to be empty.

Do you get the “Audio Process died” message on every attempt to start Dorico? Have a look in the TaskManager and watch out for a process called VSTAudioEngine. Kill that and try to launch Dorico again.

If still failure, please go to /Users//AppData/Roaming/Steinberg/VSTAudioEngine_64 and zip that folder up and post here.

This is a new installation on this machine. I’ve tried killing the process and restarting, and even rebooting the machine. This error happens every time.

The folder in /Users//AppData/Roaming/Steinberg/VSTAudioEngine_64 is empty. No process called VSTAudioEngine is appearing in my task manager.

Not sure why the zip file was empty - I’ve reattached with the log file this time.
application.zip (538 Bytes)

Okay, this time the zip contains data, but only a short log of Dorico itself. The fact that the VSTAudioEngine_64 folder is empty shows that the audio engine does not start at all running and is crashing immediately upon start. That leads me to the assumption that something is deeply wrong with your installation and I would suggest to completely uninstall and reinstall Dorico. Don’t worry about your license, that will stay on your computer even upon uninstallation.

I just uninstalled and reinstalled. I’m still getting the same error.

Did you install not only ‘Dorico 1.2 Application Installer’ but also ‘Dorico Playback 1 – HALion Sonic SE 2’ and ‘Dorico Playback 2 – Symphonic Orchestra’ from Steinberg Download Assistant? To be clear, this wouldn’t influence whether or not the audio engine can start on your system, but if you haven’t installed those bits and pieces, once we do get the audio engine up and running, you won’t hear anything anyway!

I’m sure Ulf will have some more suggestions and he is by far more of an expert in this area than me, but you might give ASIO4All a try, on the off-chance that it helps.

I’ve installed ASIO4All, but that didn’t help. Also, I hadn’t installed those other two packages you mentioned, but after installing them I still encountered the Audio Engine Process Died error.

Oh oh, looks like this is going to become complicated, but please be patient, we’ll try to get this sorted, even though it will probably take some time.

First, is there by chance now something in that VSTAudioEngine_64 folder? I guess not, but it’s worth asking.

Second, what kind of audio interface(s) do you have? Is it dedicated external or built-in sound device, or both?
Please disconnect any external device and try to start Dorico, still the same?
If still a problem, please also disable temporarily any built-in audio device. You can do this in the Device Manager control panel (press the Windows key and then type ‘device manager’).
It must have to do with the audio devices, because other than that the audio engine does not have any particular hardware dependencies.

Officially we don’t support Dorico on Windows 7, but we know of many people who run it successfully on it, so this shall not be an issue.

Instead of starting Dorico you could also try running the audio engine process directly. Double click on C:\Program Files\Steinberg\Dorico\VSTAudioEngine\VSTAudioEngine.exe
The process will only show a splash start-up screen and has no own window, but after successful launching the item ‘VSTAudioEngine’ will appear in the process list of the TaskManager.
Do you see the splash screen? This can give us a hint at what stage of start-up the crashing happens.

VSTAudioEngine_64 is still empty.

I believe I have a Realtek High Definition Audio built into my machine that I plug speakers into with an audio jack. I also had a USB microphone and headphones plugged in, but I’ve removed them now. My Device Manager also lists two NVIDIA High Definition Audio and an XSplit Stream Audio Renderer. I disabled all of those and restarted, but Dorico still stops with the same error.

I’ve tried running VSTAudioEngine.exe manually, but nothing appears onscreen and no process is listed in my system processes.

Is it a Samson USB microphone? I remember a few years ago that the drivers caused problems in Sibelius too, if the mic was unplugged.

It’s a Yeti Blue. But I’ve disconnected it now.

Oh dear, this is going to become very difficult…nothing’s working at all with you…

May I ask you to download and install a Steinberg Cubase Trial version and see if you can run that?
You can get it from here: https://www.steinberg.net/en/products/steinberg_trial_versions/cubase.html
Choose the Cubase Elements Trial as that one - same to Dorico - does not require a USB dongle.

The background to my request is, the VSTAudioEngine process of Dorico is derived from Cubase.
So I want to see how Cubase behaves on your system.

I will also discuss tomorrow with other colleagues what more can be done.

I can try that, but one thing that I’m worried about is that I’m losing a lot of time on my 30 day trials. I had not planned on installing Cubase (I’m currently using FL Studio), but might want to in the future. Is there any way I can do all this without losing all my trial period time?

For Dorico, at least, I will very gladly provide you with another 30 day trial code once we’ve got this sorted out.

And likewise for Cubase.

We once had a customer with a slightly different case where the VSTAudioEngine on a Win7 machine would not start anymore after an upgrade from Dorico 1.0 to 1.1.
That case could be resolved by applying some special Windows update. Please, could you also try the following?
Go and download https://support.microsoft.com/en-us/kb/2670838
Execute the installer and restart your machine, then try again running the VSTAudioEngine.

I installed Cubase. On launch, I get an error box saying

Thi Steinberg Product does not support ‘Basic and High Contrast Themes’ on Windows operating systems. Please use one of the ‘Aero’ themes that you can set in the Windows Control Panel.

I would rather not use Aero, as this interferes with other programs that I run. Is there a way around this?

All right, installing the Microsoft update worked! Thanks for ferreting this out. I’ve launched Dorico and it seems to be running smoothly.

Would you be able to reset my trial periods so that I can give this run another shot?

We can not reset your trial period. We can only send you another trial license activation code when your current runs out.