Audio Hardware Setup! Now it's there, now it's not!

I don’t follow what button you are pressing.

Though… I wonder if you just didn’t have the hardware rack visible?

My system has reverted completely. Both the Audio Hardware Setup dialog AND the display on the mixer input channels have permanently disappeared, and I cannot get them back no matter what I do.

Unable to work this way.

Hi there,

I had this issue today after updating to Cubase pro 9.5. I noticed you have an mr816 in your bio. I also have this unit . the problem for me is the fire wire driver loosing sync with the hardware. Even though you still hear audio coming through the device if you check its own settings and where it shows you what version of boot and driver etc you may notice it is blank. close Cubase and physically switch off the mr816csx and back on then open Cubase you should find it solves the problem. sometimes a project will crash on open etc which somehow makes my hardware loose sync although it still works just with no hardware control page. I hope this helps.

I’m so glad this thread is here. It’s saved me a lot of stress and panic when the same thing happened to me following finally updating C8.5 and installing 9.5

I’ve just experienced this with my UR28M and the most up to date version of cubase 9.5.21. I upgraded straight from 8.5. It has happened twice. The first time I was able to get the audio hardware option in the Devices menu back again by removing and reinstalling completely the Yamaha tools and drivers. Let me also mention that the hardware rack also dissapears from the rack panel visibility menu making it impossible to use the dsp mixer and FX for monitoring…
The second time, I tried to do the same, and even though the Audio Hardware option now appears on the device/studio menu, and the audio hardware window appears with all its common options when selected, still having issues with showing the hardware rack correctly on the mixer. I can still select the hardware rack to appear on the rack panels, but when I click that actual rack panel on the mixer, its like it is stuck and wont display the usual routing diagram. What I mean is that the panel won’t scroll down to allow me to see the usual diagram configuration… Just found this thread, the fact that it goes all the way to 2016 is a little bit discouraging. This software and hardware should really work seamesly…

Yes, it should.

This has caused me so many issues that most of the time I’m now back to using C7.5, where it works!

The workaround is working for months now for me. Delete the file under C:\Program Files\Steinberg\UR824\plugins. It will be automatically created a new on next Cubase start up.
On startup of Cubase, it pops up a box asking to remember the Audio driver. Do not check the box to remember.
You will have to confirm that box on every Cubase startup but the Hardware Menu is working.
There is also another workaround with an old Tool called Push the Freaking Button.
You can use it to confirm that dialog automatically. I found an old version of Push the Freaking Button on the web some time ago but I do not use it.
I just confirm the Dialog on Cubase start up by hand.

Same here. It’s stable with the workaround on 9.04 PRO

A little late, but just saw this thread and have been battling this issue for months. When you say say “delete the file under”… what file exactly? I use an MR816 interface but figure it should look the same,…just making sure I don’t screw things up more.

Marc

Sorry. There is a misspelling. There is only one file if you go to:
C:\Program Files (x86)\Steinberg\UR824\plugins

This file will be created automatically again when starting cubase

Sorry, but are you saying to delete that entire path? Will this not screw up the plugins?

I haven’t done the “delete” yet for fear of more damage. I did update the “Tools For MR” to the latest version and sure enough, I at least now have “audio hardware setup” available from the “studio” drop down. The problem is now I do not have the “hardware” showing in the mix console, and subsequently can’t use reverb while tracking, which is a major issue.

I can load a previous project that did have the hardware in the mix console, it’s still there and I can still use reverb on input channel. When I load a new project now, as stated, I do have the drop down hardware setup available, but even when I launch it, and select “cue 1”, for example,… then select reverb for cue 1, I still cannot get the reverb to work.

Any clues at all? This is maddening for sure. Is there a way to get the “hardware” to show up over the input channels in the mix console?

Marc

I don’t actually know what file he is talking about. There is only one dll there on my system… you could move it somewhere else and see what happens.

OR…try this IF YOU DARE-
launch Cubase without yout MR816 powered on… it should prompt you for some other driver.
Choose whatever.
Shut down Cubase.
Power on your MR816
Re-launch Cubase… it should re-prompt you!

Now you have completed the cipher. Never tell it to ‘remember this audio device’.

Hi!
Has this issue been fixed yet?? I’m running cubase Pro 9 with a UR242 interface and I have the exact same issues as outlined in this thread.

Sometimes it’s there and sometimes it’s not. I have a MacBook pro.

Could someone tell me where to navigate to delete the plug-in file so that next time when I boot up cubase, I get the interface selection pop-up?? I had accidently selected “remember this choice” initially and hence the pop-up doesn’t appear anymore.

I’ve been having this issue for the past 3 years and finally found this thread!!!


Thanks,
John

I just started Cubase without the interface turned off, forcing the pop-up to appear. I’ve experienced no problems since - about a couple of years. Other than having to click “yes” in the pop-up each time on startup, but that’s a minor thing.

This doesn’t work for me! Also tried this: https://helpcenter.steinberg.de/hc/en-us/articles/206613790--Audio-Hardware-Setup-not-displayed-in-Devices-menu

Is THIS bug persistent in Cubase 11?

(honestly eliminate just ~one~ of my workflow annoyances and I will upgrade)