Audio Hardware Setup! Now it's there, now it's not!

Why is it that the “Audio Hardware Setup” option in the “Devices” menu in Cubase comes and goes. I could run a lottery about whether it’s there or not, ever time I launch Cubase! It has a nasty habit of not being there when it’s needed. I have been able to “force” it to reappear by reinstalling the diver software (which requires a reboot of the entire computer.

Is this a bug or is there a way to fix this annoying behaviour.

I´m facing the problem too! No solution in sight. I found the panel somewhere in the mixing console but only one time and then never again… :cry:

I access the Audio Hardware setup via the little “headphone” icon in the “hardware” rack of the mixer. You may have to activate the Hardware view in the Rack setup dropdown in the mixer view.
I hope I used all of the right terminology lol…

The problem with this solution is that when the “Audio Hardware Setup” option disappears from the “Devices” menu, so does it from the MixConsole racks! Therefore, I seriously doubt that you do this, since it is simply impossible. There is no Hardware option in the Rack setup dropdown menu!

This is a serious issue that Steinberg should look into, as it renders the MR816’s internal FX’s unusable (and thus zero latency monitoring, aswell). Having to reinstall the software and reboot the computer while the clients is waiting is doing har4m on Steinberg’s reputation aswell.

I haven’t found that to be the case on my setup. The hardware “headphone” icon is always present even when the Audio Hardware setup isn’t in the drop down menu of the “Devices” menu.
I do agree Stenberg needs to address this issue…it is yet another reason to doubt the stability of the Cubase program, and we all know there are plenty of reasons to have concerns…

Today (2016-05-15) reinstalled TOOLS for MR V1.7.7 (with the required computer reboot) and the “Hardware” items are there in the menu and in the MixConsol:
Hardware 1.jpg
Let’s see how long it takes for it to disappear again!

there is a post began in 2014 on this. Have you followed the instructions on this page: I use a Startech 2 Port PCI Express FireWire Card (PEX1394A2) which has a Via - VT6315N chipset, on this page: another version is recommended, so I have searched for an alternative; some are very cheap and others very expensive. So may we all share which cards or onboard chipsets we are using?
Apologies, to those concerned, I should have said that I was following the path set by the Windows suggestions on the Steinberg pages and the previous Forum inputs, regarding this problem, which seemed to be solved, once and now is, possibly, more annoying and unpredictable than before!

Take a peek at my profile and you’ll find out why your suggestions are useless. :wink:

No, we can’t. Only Apple knows that answer!

A workaround that seems like it mostly fixes it for me on Windows 10…

After reinstalling the MR 1.7.7 package, you will get a popup when you start Cubase if you would like to use the Yamaha FW ASIO driver as your primary sound device. If I do not check the box to not show that window again and just click Yes, it seems to keep the Audio Device Setup on the menu. This is annoying though, as I have to click that button or press Enter during every Cubase startup.

Also, there is no need to reinstall the entire package, you can uninstall and reinstall just the MR Extensions to restore the device panel.

Today (2016-05-21) the “Audio Hardware Setup” option in the “Devices” menu, aswell as the “Hardware” pane in the MicConsole went missing again!

I noticed something, that I hadn’t noticed before. Every-so-often Cubase almost freezes when it reaches the Hub in the start-up sequence. One can click on the buttons, but nothing happens. The only thing to do is to force-quit Cubase and launch it again. Then the Hub works.

Today I Quit Cubase and relaunched it. And I suffered one of these freezes and had to force-quit and relaunch. The interesting thing is that the “Audio Hardware Setup” option was there before the force-quit/relaunch, but gone after. Could these problems be related in some way.

I’ve done some testing and I can confirm that these problems are connected (if only indirectly). As I’ve said, Cubase stops at the Hub (which comes unresponsive) every-so-often, and the only way to use Cubase is to force-quit it and relaunch. It appears to be this force-quitting that causes the hardware options to disappear.

I did the flowing:

  1. I uninstalled the MR Editor, MR Extension & FW Driver, rebooted, installed “TOOLS for MR V1.7.7” and rebooted again.
  2. I launched Cubase and opened a project. The hardware options were present, as they should.
  3. I quit Cubase and relaunched it. I opened another project and the hardware options were still there. So far so good.
  4. I quit Cubase again and relaunched it. This time I force-quit it.
  5. I relaunched Cubase and opened one of the projects from the hub. This time the hardware options had vanished!
  6. After jumping though hoops 1 & 2 again I got the hardware options back (until the next time…)

Steinberg really needs to look into this:

  1. Why does Cubase become unresponsive, every-so-often, when it reached the Hub in the upstart sequence?
  2. Why does force-quitting (I don’t know if a crash has the same effect) cause the hardware options from the Devices menu and MixConsol to disappear? I can’t see any other menu items or features that are similarly affected.

Bugs like these does nothing to help Steinbergs reputation in the eyes of my clients. Who’s gonna pay for the downtime? Me or the client. I’m sure it’s not Steinberg, is it?

Same problem here. My hardware control panel vanishes now and again. Sometimes the hardware in the mixer is thers; sometimes not. Uninstall/Reinstall MRTools fixes the problem - until it happens again…

This is quite a big problem for owners of what was quite an expensive interface. I´m quite disappointed that I have seen no acknowledgement from any mods/staff that this problem exists.
I wonder if we all should be contacting steinberg through support on this issue…I will be today.

I’ve done some more checking on this. On my system, every time I exit Cubase, either with the normal quit or a forced quit, the hardware control is missing the next time I star Cubase. If I run the utility and change the buffer from small to medium (or vice versa) it requires a system reboot. But then the hardware panel is back… at least until the very next time I exit Cubase. Then I have to repeat the process. EVERY DAMN TIME! Hardly “professional” product integration if you ask me…

Today Cubase “Unexpectedly Quit (i.e. crashed)” during the normal “Quit” sequence

When I relaunched Cubase, I experienced a “frozen” Project Assistant! After a couple of minutes (while I was preparing to write this), it worked again.

Once again the Hardware settings were gone, and I had to waste time reinstalling “TOOLS for MR V1.7.7” with the required reboots.

This is proof that a Cubase crash has the same effect as a force quit. It’s very easy for the Steinberg engineers to replicate this problem. Just force quit Cubase when it reaches the Hub!

Steinberg has ignored this problem for years! When will Steinberg fix this? I must say, I agree with AlakaLazlo.

I agree that this is frustrating. Like jmartin225, however, I have been able to open the Hardware panel in EVERY instance by selecting an input channel in the mix console, sometimes turning the visibility of various channels off and on a few times, double clicking in random places, etc. and VOILA! eventually the Hardware tab will become visible. The hardware control functions on the mixer input then work as usual, and you can open the elusive Hardware Settings dialog box by clicking on the headphone icon at the Left side bottom of the hardware secion of the mixer input channel, even though it still does not appear in the Device menu as it should.

I must admit it’s a bit embarrassing to do this in front of a client. They are probably asking themselves why I don’t upgrade to actual working software with the money they are paying me. :unamused:

This functionality is essential, as Cubase also randomly “forgets” which outputs I have assigned to the MR816 headphone outputs and this is the only place to reset them, in what appears to be another little annoying bug. It was a major annoyance (couldn’t get the client’s mix right, no levels would change) until I noticed what was happening. “Can you give me less Banjo?” “Well, not at the moment!” :laughing:

BTW, direct monitoring (zero latency) is set in the VST Audio section of the Device Setup menu, not here. That is not affected by this issue.

I don’t know about you and jmartin225, but bought a professional software/hardware package for the purpose of making and recording music. If I wanted a third rate computer game, I would have bought one.

Perhaps I was a bit unclear. I never said that DM couldn’t be turned on or off. Have you ever recorded a vocalist who is content with having his/her voice dry, in the headphones? I haven’t! Having access to setting up the MR816’s internal reverb is vital to getting a good vocal performance. Therefore I claim that DM monitoring is useless when this access is denied.

Anyway, I have narrowed down the cause of the problem to that it happens when Cubase is quit in the “wrong” way. This can be after a “Force Quit” or a crash. A couple of days ago I had Cubase “Unexpectedly Quit” during the shut down sequence (not an uncommon occurrence). When I relaunched Cubase, guess what! The hardware options were gone. Why is this happening to the hardware options, only? The audio interface works and I see no other feature, in Cubase, disappearing.

Forgive my nagging, but this thread clearly indicate that this is something thar Steinerg needs to look into (if the Pro claimes is to be believed). Playing third-rate computer games, in the hope of maybe get things working, is not an acceptable option!

Still same Problem, after the new UR824 Update. I will write to the support. We all should, if Problem still remains by your setuo too. My Hardware Setup is gone everys time. No matter if Cubase crashes before or not. It must have something to do with a special file in die App Data Folder of Cubase on Windows. If you replace it with an version, which was saved before quitting Cubase the first time after instalation , the hardware setup is Back again. I already make jokes on my self to replayce the Cubase App Data "Preset folde rby each Windows Satartup with an Sync-Application. :wink:. I just don’t have figured out which file in the Preset-Folder is in connection with this.

I copy this post o me from another post of the problem:

The Workaorund by not selecting to remember the UR as Audio Interface , which pops up at Cubase startup works. thanks to other User. unfortunatly i can’t find the post again as fast as I want.I guess there must be a specific file in the App Data folder in which this is saved. And probably we can solve the problem by ourselfs if we find that file and manipulate it

I can confirm that the hardware setup menu item is ALWAYS present when I have received the dialog to choose an audio driver when opening Cubase. For those who have checked the “Don’t ask me again” button and are no longer seeing this dialog box, try switching drivers, closing Cubase and re-opening it. This should restore the dialog box pop up. If not, try installing a different device driver alongside your preferred device. Just download one from Steinberg and install it. The first time you start Cubase, you should be prompted once more. Problem solved… Er, well, worked around.

I got an old tool from the internet called: Push the freakin’ button.It was free in past. Now this tools presses the pop up menu for me at startup and the audio hardware menu do not disappear anymore. The tool take some cpu but I am using Process Lasso to Limit its usage. If I am running out of Perfomance i still can turn it off. It takes 0,05 % on my Intel7 6700K. The newer Version of the Push the freakin’ button costs around 30 dollars I think. I found the version named PTFB1064 and it works.