Audio Interruption due to USB error is detected

Windows 11 Home (All updates installed) Dell Inspiron 3020 Desktop. Cubase Elements 13.0.20, UR22mkII, YSUB_V216Win driver.
The power lamp on my UR22 flashes off sporadically and there is a clicking sound coming from the speakers. I see the following screen if I open the Studio Control Panel:
cubase usb error
I can find no System or device errors using window’s device management app.
When I’m running Cubase, and the power light is not flickering, Cubase randomly overloads and stops producing sound. The UR22 power light may or may not be blinking during this time.
I’ve changed the USB port used for the UR22 with no change in behavior.
I’ve uninstalled and reinstalled the YSUSB driver. Still seeing control panel audio interruption message.
I’ve changed the control panel buffer size as well.


I have the same issue and came here for answers, I tried almost everything. Even setting up Windows completely new, if you find an answer hit me up


will do

Sorry for starting with the silly questions… but are you certain the USB cable is not defective? And did you check the “troubleshooting” section of your manual?

If yes to both questions… all I can think of left is a defective UR unit, or defective computer.
Even if you tried 2 different USB ports on the same computer, the power delivery circuit for all USB ports on a computer is often shared for all.

1 Like

A few months ago, I stopped using the AC power adapter to try to eliminate hum in my system. It hasn’t helped. It is only at certain times I see the power button blink. I will go back to DC power.
That doesn’t address the USB error (or maybe it does, now that I think about it.)
I switched to the DC power supply. No additional noise and the Control Panel shows the USB ASIO is free of any error message.
Insufficient power may have been the problem. I will update if the problem persists, otherwise, the issue was a power problem.

1 Like

cubase usb error 2
Still getting audio dropout and the above message.

1 Like

I had this on my other PC. Turning off XMP in the BIOS solved it.

It was because of the specific RAM-motherboard combination, because I have no issues with EXPO on my Ryzen9 system with Asus TG x670e + Gskill DDR5-6000.

I’ve switched to the DC power supply and have had no issues with the UR22 power. Still have USB error problems and program overloading, just not as frequently. If I unplug the USB and reinsert it, everything is fine. I see some bios-related comments I will check into.
I appreciate your feedback. Thanks for taking the time to comment!

I am unfamiliar with XMP and EXPO. I will have to look at my bios information. I may have to get Steinberg involved.

Just pinging you to let you know there have been some comments. Using the UR22 DC power supply has helped. But the problem persists, only less frequently.

First, the silly question… Make sure you flipped the Power Source switch to the right position.

Then it might be time to suspect your computer’s USB port.
Make sure first that you strip off everything you can and use only your UR22 plugged directly to a USB port (no hub and no other USB devices), and try ALL available USB ports.

If you still have the issue… try step-by-step troubleshooting:
Won’t be the first time a Dell USB port got finicky.

Have you checked your BIOS yet?
It might look like this:

→ change XMP Profile to default

1 Like

My Inspiron 3020 BIOS does not have the XMP option. Dell has sent me 2 replacement PC’s. The problem persists. The audio interruption occurs no matter what app is running. I was listening to YouTube videos and the audio would drop out. I disconnected the USB cable to UR22MKII and YouTube ran without a glitch. The problem is in the UR22MKII. I do not know if it is a defect in the unit, a compatibility issue with some Windows update, or a hardware compatibility issue.
I ordered a new UR22C today. I will see if that makes a difference.
I want to be able to fix the UR22MKII if possible. If you have any idea what might be causing the problem, please comment. I will try a firmware update if I can find the latest firmware file from Steinberg.