Audio Montage CD burn error

When I press burn on Audio Montage it gives an error:
An error has occurred…

You mean, before displaying any dialog? And that’s all, nothing else happens? (no crash?)
Are you using WaveLab 32 or 64 bit? Did you try the other version to see if that makes a difference?

I did try both 32 and 64 bits…
After I press the burn dialog, it begins to read the tracks for burn and after than it gives that error…

According to this:

this could be some settings imported from WaveLab 7. Starting from fresh settings could solve this issue.
I will investigate soon this setting issue.

As I mentioned in the other thread. I would delete all WL8 prefs. Open WL7 and disable the “render temp files before burning” and maybe even burn a quick CD to lock in the settings.

Then go back to WL8 and you should be able to import your WL7 settings again and be able to create DDP and burn discs. I have a busy day but quick tests seems to show that it works OK now.

And how do I remover the preferences settings on the OSX?

Thanks for the quick reply…

Wavelab 8 preferences are in the library which is a bit hidden now in OSX now by default but if you are in the Finder and hold the “option” key and then click the “Go” tab you’ll see the Library appear. I saved it as a favorite on my sidebar for quick access.

Anyway, from there the path is Preferences>Wavelab 8

I had good luck clearing all the WL8 prefs and then doing the steps I described above. PG made it seem like you can simply erase one DAT file and maybe fix it but I haven’t tried just that file.

Ok, thanks. I got it!! :slight_smile:)


I had the same problem, the error every time i tried to burn a CD in WL8. I’m using QSX 10.8.3 so finding the preference files are even more kluged. Tried everything I could find that was suggested to include reinstalling WL8 and Deleting all the preference files. Nothing worked, It would not even do a test render with out error. WL7 worked like a charm.

So I checked to see what folders were being used, (Options / Folders) I noticed that WL8 was using (/Users/DSE/Library/Caches/Steinberg/WaveLab 7/) as the Cache folder. I changed the setting to (/Users/DSE/Library/Caches/Steinberg/WaveLab 8/).

So far, everything works fine. No errors during CD render.
It worked for me, maybe It will work for you.