Audio Quantize not doing anything - SOLVED!

There is an old thread about this issue in the Cubase 9 forum, and the issue still remains in C 10.5, at least for me.
Exactly as the OP described in this thread: https://www.steinberg.net/forums/viewtopic.php?f=250&t=145394

And yes, I’ve read the online manual about audio quantizing and followed it to the letter, just to make sure that I’m doing it the right way, and the procedure has not changed in C 10.5, but still nothing happens when I click Quantize!
I should mention that this is the first time for me that quantizing audio doesn’t work.
I’ve done it many times before with success so I would be very interested if there is something that triggers this odd behaviour!?

BTW, All audio files are 24 bit mono, “musical mode” (if that matters)…

Ji,

Do you mean the Audio events are in the Musical mode, or the Audio tracks are in Musical Time base? If the Audio events are in the Musical Mode, then this could be the reason (I have to say, I haven‘t tried).

At first only the tracks were in musical mode, then I tried to change the audio events to musical mode, and finally I put everything in linear mode.
None of the modes made any difference. So the reason must be something else.

Hi,

Could you add a screenshot, please?

Your track is already butted up against the start of the project. It is already quantized to the closest 1/8 you have set. What are yo really trying to do there? If you are wanting to move the track to the right by a quantize value then you should just be using NUDGE. You have WARPING turned on in the quantize window, is that what you are wanting?

Please watch this short video. https://www.youtube.com/watch?v=-mpLA64vYnY
Around 1:00 in the video is where the magic starts happening.
Audio Quantizing (involves Warping), is the name of the game here :wink:

Hi,

The way, how do you quantise now, you don’t quantise the signal inside the Audio event. You quantise just the Audio event start.

To quantise the signal inside the Audio event, you have to make a folder, and enable Group editing. Then you have to setup the Hitpoints (in the best case on multiple tracks) and then you start to quantise this whole group of Audio events at once.

I see what you want now, I will check here :sunglasses: I thought you were trying to EVENT quantize from my first answer

***It is working over here on OSX 10.5.12 I didn’t have to do anything but enable Warp, pull up the q panel and quantize, it switches the event into musical mode and does its thing. My magic took less than a min to do here :wink:

Hi,

OK, now I know why you want to achieve.

I have tried this here on my side and it works to me here.

Did you make your screenshot before or after pressing the Quantize? After pressing the Quantize, you should see The AudioWarp symbol (the note and the wave) in the right-top corner of the Audio event. Can you see it there?

Hi, The screenshot is made after pressing “Quantize”. So as you can see, nothing happens. No error messages, just nothing happens!

It seems that you both are on Mac. I’m on Windows 10. So maybe only Windows version of Cubase 10.5.12 is srewed? :imp:

We need some PC dudes to check this. Come on fellas. I would simply re install Cubase, check. Same issue I would delete my prefs

Hi,

Just for test, can you switch the Musical Mode On at this Audio Event, please?

Please re read my second post in this topic.

Hi,

I’m sorry, I forgot this in the amount of other posts… OK…

Could you share the Audio file by any chance? I would be wondering, if it’s content related or if its your system.

Could you try in Cubase Safe Start Mode, please?

No problem. And thanks for trying to help!
I now have tried several different audio files and even created a new project and recorded a new audio file into that project. Still not working! So I see no point in sharing any audio files at the moment. As a last resort, I’m downloading the full Cubase 10.5.12 installer and will try a fresh install. If it still doesn’t work I’m afraid I have to forget about Cubase, once and for all! Too much time wasted in trying to troubleshoot random problems. After all, I have projects to finish and time is money!

By the way, because I’m on a tight schedule here, I had to move the project over to Studio One 4.6 and everything is working as expected there, including the same audio files.

Hi,

Have you tried tasing the preferences, or the Cubase Safe Start Mode, please?

I have tried both. First I tried starting Cubase in safe mode. It didn’t help, so I trashed the preferences and that didn’t help either, so I think the only option left for me is doing a fresh install of Cubase, which should be, according to Steinberg Download Assistant the latest 10.5.12 version.

Hi,

Who you are going to reinstall Cubase, make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from setup.exe.
  • Install as administrator.

I would recommend to trash also the preferences with it. In the %appData%Steinberg/ move all Cubase X_64 folders out. It’s important to do it for all of them. If the issue was in Cubase 10 preferences and you would delete only Cubase 10.5, Cubase 10.5 would inherit the preferences issue from Cubase 10.

Yes, was going to delete all Cubase related files an folders before installing anyway. But thanks for the tips!