Audio silence occurring in the same place when recording

Hi All

I’ve recently moved to MAC from Windows and I’m having a strange problem when recording.

I record the 1st track which appears to be ok, when I come to do the 2nd track I can hear an audio drop out on the original track.

On playback of both tracks there is an audio dropout on both tracks at exactly the same point of the song.

The wave form on both tracks originally looked ok so I thought it was something related to playback, however when I restarted Cubase, I checked the wave forms again and now they are showing what looks like an inserted silence happening at exactly the same time.

I can’t see any automation activated (this was a new project, so the only inserts are a couple of amp sim plugins)

I’m running Cubase 12 pro 12.0.70 on a Mac M2 studio.

I’m a bit puzzled by this one and its the 2nd time its happened, the last time I had to cut and paste a previous section of the song into the place where the silence was happening as repeated attempts to drop in at the problem area just resulted in the same silence. Cut and paste was ok, so it looks like its something automated happening on record, but for the life of me I can’t see anything activated or why it would do this on a new project.

Anyone had the same ?

Screenshot shows the silence on both tracks, before restarting cubase these had a waveform in that place, but on playback was silent.


Hi and welcome to the forum,

Which macOS version do you use, please?

What do the files look like in Pool? How do they look/sound like, if you play them back from Finder?

How did you get the Audio files? Did you record them via mic, or is it a Render of the MIDI/Instrument, or did you drag and drop (or import) an Audio file to Cubase?

Hi Martin

Thanks for the welcome and the response.

I’m running Sonoma 14.0

I recorded 2 Separate guitar tracks via my Scarlett 2i2, input 1. I was using different amp sims inserts on each track but recording just the DI.

The files in the pool also have the same audio drop as seen in the tracking window.

The only imported file is the MIDI which is the drum track which is triggering Bogren Krimh drums in Kontakt7

Even when I try to drop in at this point, It seems to record ok and I can see a wave form printing on the track, but when I play back its silent for that period. if I save the project, close it and open it again the waveform is showing silence.

Very Strange !

I had to use logic to do this track instead and that was fine. I have no automation enabled and I set-up the project from new, so no template used.


Update to 14.1, please. Some major Cubase-related fixes had been made in the 14.1 update.

Ah, OK… many thanks I’ll give that a try.


Btw, this thread might be related to your issue.

Hi Martin

I’ve just upgraded to 14.1 but the problem is still there.

I’m not actually exporting tracks, this is occurring during tracking.

I’ve just taken a couple of screen shots from a test I’ve done post OS upgrade.

On the 1st screenshot you can see the waveform looks normal on both guitar tracks, however on playback I hear the audio drop out where the marker is showing (both guitar tracks, the drums play ok)

The 2nd screenshot shows the same project in the same location after I’ve saved it, closed cubase and reopened it… here it shows that the waveform is now flat, almost like a silence has been inserted

This final screenshot just shows an extra track which is an import of one of the wav files from the audio pool which shows that the wav form is missing there too

I do have logic so I can track using that instead, but I’ve used cubase for many years on a windows PC so more familiar with how to do what I need using Cubase.

Reading the other thread you posted, its possible this is another bug with Sonama and Cubase interoperability which will be a shame… might have to read up more on Logic Pro if I can’t resolve this as its not usable currently :slight_smile:


Thank you for the details.

If you import the audio file to Logic, how does it look like, please? I’m just wondering, if the file itself changes, or if it’s just Cubase interpretation.

If the file changes, can you inspect the time of creation the file and last modified time, please?

Thanks for your support so far, much appreciated.

So I just deleted all audio files from the project in cubase and recorded a single guitar track.

On playback in cubase the WAV form appeared to be ok, but I still had the audio drop in the same place

I took a snapshot of the file as requested

However I then tried to import this track into Logic and even though it showed as a 13Mb file in the file view window, it kept saying that the file was empty when I tried to import it into logic

I then saved the cubase project, closed and opened it again and now the wavform was showing the silence part as before.

I then tried to import it into Logic and this time it let me… so its almost like the wav file wasn’t written to the drive until I saved and closed cubase.

The wav file in Logic also shows the silence

odd that it always seems to happen in the same place too.

One thing to note is that I record tracks to an external SSD drive, but I don’t have any issues doing so with logic and I don’t appear to have any lag, latency or cpu issues when this is happening


sorry forgot to post the image of the file date created and modified after I saved the cubase project…


Can you reproduce it in any project, or just this one, please?

How is the external drive formated, please?

The drive is formatted as ExFAT

I’ve only recorded one other project on this MAC since moving from a windows machine and I had the same issue. I ended up using cut and paste to fill in the blank parts of the recording with repeated sections earlier in the track.


just a thought, is this likely to have anything do do with Rosetta ?

I notice when cubase starts up it shows Rosetta 2 in the version details.

I’m not a MAC expert, but as I understand it, Rosetta is some kind of middleware software to run Intel based apps on MAC OS, is that right ?


Interesting. Can you try? Or do you have any VST2 plug-ins, so you have to run Cubase in Rosetta 2 Mode?

Exactly. Cubase itself is alrady Apple Silicon compatible, but in this Native mode, it doesn’t support VST2 plug-ins.

I use VST 3 plugins, but it seems to start up using Rosetta 2… is there a way to prevent that ?


Quit Cubase. In the Application folder select Cubase and Get Info (Cmd+I). Here you can disable the Open using Rosetta option.

looks like Rosetta option was already unchecked.

When Cubase loads though it mentions Rosetta in the version… is this just a red herring ?

I’ve checked the VST list and all are V3

I’m going to try a new project later tonight and record directly to the internal drive to see if the problem still occurs, at least that will rule out some kind of drop out on the SSD

Thanks again for your support so far, very much appreciated

so it does look like an issue when recording directly to the SSD. I took a backup of the project and saved it to the local drive. Re recorded the guitars on the backup project and there were no issues.

I then created a totally new project, set it to save to the SSD and recorded some guitars and the dropout happened again… exactly the same timestamp too (62 seconds in)

Does Cubase buffer audio before writing it to disc ? or are there any settings that I need to adjust when recording to an SSD drive ?

Looks promising now I know I can get around it, but the MAC Studio doesn’t have a large internal drive so its not a long term option


Thank you for testing that. This might lead to the understanding the issue and fixing it soon.

I pass the information over to Steinberg.


This is not the Native start. Rosetta is still involved. Are you sure Cubase 12 has been selected? Did you really change the settings for Cubase 12, please?