Audio stops and starts

I made a post about this a few weeks ago.

Still having massive issues with cubase 11, problem still not fixed.

I have all the latest versions and drivers. The interface is working without any issues in Ableton and all other audio apps.

Audio dropouts every 2 or 3 seconds.

Performance meter on max

Ive gone from 60-70 track counts with plugins with no issue on version 9.5 + 10.

Now on Cubase 11 I can’t even use 5 or 6 tracks before system stops.

Please advise, currently can not work.


Example video

So where is your post? And why a new one? At least you could add a link to the other thread…

At least the information which OS you are using should be included somewhere… other things that help… interface, CPU, graphics card… system specs
If you provided that on the other thread then the link gets more important…

It was left unsolved.

imac pro 4 GHz Quad-Core Intel Core i7
32gig ram - ssd drive - catalina

old post

i was still getting drop outs with the internal mac speakers so as i had mentioned before nothing to do with the audio interface

Did you searched the forum for similar problems?
There are many threads about related topics and some provide possible solutions.
Maybe one of them is working for you…

Yes ive been reading every possible post i can online, forums, reddit, etc

Changed buffer size, clean install, latest drivers

Did you tried the interface on an USB2.0 port?
ASIO Guard on/off?
Aggregated device?

i got a new usb interface to see if it made any difference, still the same

Ive tried with Asio guard low and high

Its ok for about 15-30 seconds then the levels on the audio performance hit the red, and the music drops out.

with asio guard off its worse

Do you use any plug-ins in Control Room?

No, i dont use control room at all

And can you try to deactivate “multi processing”?
What is your video card?
What kind of SSD drive?

I’m running out of ideas… have to see what is going on…

Samsung SSD
deactivate “multi processing" - levels peaking with it off
Screenshot 2021-06-02 at 18.36.08

I had this problem a while ago, and what I found was it was saving to the cloud automatically and it’s a lot slower than writing to the hard drive. . I stopped it from saving to the cloud and the problem was solved. Check your cloud folder and see if the files are there. Hope this helps

I’m not using my cloud folder, I’m normally offline as well when I’m working, but thanks for the help, appreciate it.

Hi there, I was exactly the same, offline, virus checker off and it was still saving files to the cloud folder on the hard drive and what was happening was it was saving files to my target folder and the cloud folder as well. I know it sounds ridiculous but it’s worth a try as you don’t seem to be having much luck with anything else, just take a look and if your files are in the cloud folder that is what’s happening, good luck .

With the continuing hunt.

Im on a mac, not sure if it makes a difference, but im ready to try anything, Cubase is currently un useable for me now. Thanks for the feedback and help.

Still not solved, any ideas from anybody, please

Cubase currently unuseable