Automap freezes CB8 and stops mouse and keyboard on Win10

Hi all,

Posted previously I had resolved some non SB issues after updating to Win10:

http://www.steinberg.net/forums/viewtopic.php?f=226&t=87247

However, last night the issue with Automap was back… strange as it worked for almost a full day…

Issue: CB freezes when Automap loads, also halting my mouse and keyboard, forcing a hard reboot of the system. Disconnecting my Impulse controller skipped the booting of automap, which made CB load as expected and mouse and Kb remain active. Plugging in Impulse with CB running triggered the same issue.

Workaround: Uninstall Automap & USB driver, controller will work, albeit limited (no transport controls)

For a resolve I will attempt to contact Novation support, in the mean time, any of you fellow CB-ers have any ideas or similar experiences?

Thanks!

Automap completely ground my PC to a halt when I tried it on win 7.5. when I uninstalled it everything was ok again. Havent gone back there!

Just had a chat with Novation, they’ll get back later… we’ll see

Hi VinnieD,

Sorry to hear that you are having an issue with Automap, I hope that I’m able to help.

Have you tried reinstalling Automap now that its uninstalled? Its possible that the previous version of Automap was corrupted so I suggest installing it again.

Additionally we’ve recently been in contact with a customer that experienced the exact same issue you are having. The solution to their problem was to perform a Windows update. After the update this customer’s PC no longer crashes when Automap is opened.

I sincerely hope that these steps get you up and running again in Cubase.

Best Regards,

Derrick // Novation Technical Support

Hi Derrick,

Thank you for joining the thread, I am already in touch per email with you guys, and will try your suggestions later today.

I will keep you all posted.

Best,

Vincent