Automation Gets Stuck in Write Position

I’ve just had an audio track exhibiting the same behavior. First time ever but I also very rarely record audio (I accidentally clicked the record keycommand).

Just like with the automation bug it’s stuck in record mode and the undo function is gone.

Yeap, this is the behavior of Cubase that I get over the last few years, no matter what the version.

I start a session great, all works fantastically well, and the more I use the session, no matter how much or little I work on it, errors start happening.

99% of the time, on the 11th hour it all goes to hell, including the ‘Write’ function getting stuck…

Yeah the undo function being gone is something I also get, and I think the real proof that it’s not some kind of midi hardware conflict.

It seems like this actually DOES happen in my case too… I have to test further.

I first tested only with empty projects and didn’t replicate it.

But when opening another or empty project after closing an actual work-project rather than another empty one I get the bug.
It’s just super rare that I can even open another project after closing a work-project because Cubase tends to freeze or takes ages and I 99% of the time have to force quit.

Yeah this is such a massive bug that it must be something specific to our setups that’s causing it. I can’t imagine this wouldn’t be on the top of everyone’s bug list if it was happening to them. Still, I’m convinced now it’s not simply a Midi Loop issue.

Happens 100% of the time here when i automate the direct routing.
In my template i have the instruments already routed to their respective stems, and i also have a “Soloists” stem. Each instrument has a deactivated direct routing slot going to the Soloists stem, which i activate if i feel it needs to be exported separately.

The problem is: EACH TIME i do this via activating write mode and switching the direct routing, the track gets stuck as described. Deactivating/activating the track solves it, but i wish i could do this also on VePro returns without having to restart the project.

I have no midi loops. To better phrase it, i deactivated EVERYTHING in the midi port setup and this changes nothing. No midi sends in the project.

UPDATE: Tested this on a blank project, 2 group tracks, 1 audio track. The audio track has direct routing to both. Automating the switch causes the bug

I’ve just tried this and there’s no issue :
Nothing gets stuck at all.

direct routing automation bug

Well… Lucky you!
autostuck

UPDATE (again): tested on Cubase 11.0.41, doesn’t happen.

I triggered it again by opening a second project after closing a previous one WITHOUT CLOSING CUBASE.
As GPnicolett discovered before.
It doesn’t seem to happen when trying it with empty projects.

I closed a big project without closing Cubase and opened a second big project and this is the second or third time I triggered it like this. In between when I just force quit Cubase and restart it when opening another project (99% of the time I do that) I didn’t have the bug ever in the last time.

Hello everyone. It happens to me all the time, is driving me crazy. My setup is Cubase 12 with metagrid ipads and a Lemur runing on the new midi remote control. It is evident that there is a MIDI output activity bug on cubase that is causing this. But it is so hard to figure out which of the devices are causing this loop, because when the issue happens, there is no point in going to the midi port setup and turn things off because it does not update on the fly. And if I have to reset cubase, it will solve the problem anyway. I can say is not the new midi remote issue, because that was happening on Cubase 11 as well. And reading all your comments, now I think it is not my metagrid as well, because you guys are having this issue as well without the metagrid app. Any news on this one?

Been happening here too (Cubase 11.0.41). Just totally random. Using mouse, no hardware. Not reproducible definitively, but it will always happen eventually.

Been experiencing this for awhile and can confirm issue. CB 12.0.40 - On Cubase launch and first file open it will not happen, close file and open another file then issue will happen. Additionally, we found that if we recorded again in this state that the previously recorded midi Part would get erased and Undo wouldn’t get it back.

The Disable/Enable track workaround works. I tried removing external Midi devices (Fadermaster, Stream Deck Midi) but did not help (I have Vienna Instruments, Nektar P4, and Keyboard Maestro in Midi device list). (Side note: I was getting two or three automation lanes randomly popping up on one system, turned out to be Stream Deck Midi, removed that via Stream Deck store and that problem went away).

We use Keyboard Maestro for several Transport functions involving arming and disarming tracks and recording Automation. So we built in the Key Command toggle “Audio - Disable/Enable Track” as well as “Edit - Select None”.

Hi,
I can also confirm the scenario where the first session works fine and the second has issues.

Typically, I would work in the morning with everything running smoothly, then close the Cubase project before going to lunch, but without closing the Cubase application. Back in the studio, I will reopen the project and will usually have the automation bug somewhere in the first 10 minutes :slight_smile:

My setup looks a bit similar as @GPnicolett : Komplete Kontrol keyboard (all instances in the template are KK), LoopMidi, TouchOSC and Streamdeck.

1 Like

This happens so often now that disabling/re-enabling a track after writing automation is part of my workflow. Also, i won’t write automation on groups because they can’t be disabled/re-enabled. Any news from Steinberg on this? Are they aware that it’s a thing?

1 Like

Same here with Cubase 12.50
And now it is happening more and more often…
I hope this is something that will be covered in the next update… SO much time lost!