Backbone 1.5 on non-AVX enabled Windows 11 pc

Good morning and Merry Christmas,

Is there a way to get Backbone 1.5 to work on a non AVX-enabled PC? I’ve only just found out from reading forum posts that the thing uses AVX. It is not mentioned in Steinberg’s system requirements Backbone: Drum Re-Synthesizer | Steinberg. I am running Windows 11 22H2

. In Cubase 12 it just gets added to the Blocklist which is frustrating. Re-enabling it does not work.

Any help would be appreciated.

Not sure I can help, but I find it hard to believe your able to run Win 11 on a computer whose CPU doesn’t have AVX support. What is your CPU? If you’re not sure of exact model try this utility: CPU-Z
It will give you a detailed readout of your CPU including a section showing instruction sets supported:

image

This is a second older PC which worked fine with Windows 10. Backbone 1.5 is supposed to work fine with Windows 10 and 11 (according to the System Requirements) The fault is unlikely to be Windows 11 related as all other software is running fine. Except for Massive X and Backbone 1.5. I have found the older Backbone installer 1.1.0 installer and that works fine, until I upgrade to 1.5!

1.5 works fine on my newer, main PC but that isn’t the point. Steinberg should be making this clear at the point of purchase rather than assuming everyone is running an AVX enabled processor (if indeed this is the cause of the problem). Lots of people have recent PCs that aren’t AVX enabled.

I have CPU-Z and the processor is not AVX enabled (which I already knew)

1 Like

Thanks but I realised that Nico5

Advanced Vector Extensions - Wikipedia

AVX = very tedious!

AVX 512 is a special version of avx. Normal avx and avx2 are still there The issue is with pre 2013 cpu’s which have no avx at all.

Steinberg are not making this clear at the point of purchase no more than they are making Backbone 1.1 installer available to download in the meantime.

I’ve just been through a pre-arranged remote session with Oscar from Steinberg and first of all the agent was around 20 minutes late and then blamed that he had been helping another customer and then went through all the troubleshooting stuff that I’d been through myself - he didn’t even bother asking me any questions about what I’d done and the whole thing was just a total waste of time!

Steinberg seem to refuse to admit that the issue is with Backbone 1.5 and AVX related. Backbone 1.1 works but won’t work with my newly purchased “Fractured” library.

The whole experience was just rubbish TBH! Sort it out please guys and girls! I expect a lot better for the money I’ve pumped into Steinberg over the years! It is rare that I even need technical support but when I have it is been somewhat lacking!

As Backbone 1.5 is unusable on my second pc I have reverted to Backbone 1.1 which actually loads. However, the Drumgan and Decompose buttons do not work so it is equally useless on an older PC. Dear oh dear Steinberg - what a mess this plugin is!

I have got rid of Windows 11 and clean installed the latest version of Windows 10 Pro on my non-AVX enabled PC and guess what - Backbone 1.5 still doesn’t work on it! I have not tried Backbone 1.1 yet, but it has taken a week to reinstall all my software so forgive me! I wanted to eliminate any possibility it may have been Windows 11 related. This second pc was not Windows 11 hardware compatible, but I had gotten round it. Clearly not the issue.

Any news from Steinberg on this? This update came out in June '22. It seems not many bought Backbone as not many seem to have picked up on this major issue/bug

Any news from Steinberg on this? This 1.5 update came out in June '22. It seems not many bought Backbone as not many seem to have picked up on this major issue/bug. Version 1.1 at least appears in Cubase 11 or 12 but if you can’t make changes to DrumGan what is the point?

It’s certainly something of a PR disaster to fail to let the buyer beware that they need a CPU that supports AVX before purchase - if that is that is to reason for these problems (nothing has been made official) .

This may or may not be the result of what happens when dev teams are allowed to work from home - I bet! They should be paying US to test their software! I paid good money for Backbone and I expect better than this from Steinberg. Enough!

System Requirements for Steinberg Products | Steinberg

What CPU are you using that doesn’t have AVX?

One that meets all the requirements that are listed the Backbone requirements listed here System Requirements for Steinberg Products | Steinberg

Do all i5 and above have AVX extensions?