Bias FX Plugin no sound Cubase 13

Cubase 13 Elements, Bias FX Standard, Windows 11, M-Audio Duo interface.
Signal in OK (Line moves up and down) but no signal out so no sound from using this plug in - any help gratefully recieved:

Can anyone shed any light on this please? Thanks!

Use a audio track and the right routing
This is how it should look in audio connection
Mono input 1 and 2
Stereo output to monitor

This is how you should set it up in your project:
add audio track (not Fx)
input: analog 1 or 2
output: stereo out

on that track add Bias as insert.

Firstly, check the plug-in is active. Bias-FX is very prone to losing the sign-in and once that happens it blocks sound.

So, firstly open the plug-in and see what is going on. Check bottom right, make sure output setting is off and the mute isn’t set. and check the signal path. (Apologies if this is sucking eggs but…!)

Also, are you on an up to date version?

I am running Bias FX2 on Cubase 13, Windows 11 and haven’t had any issues.

[Edit] Ah, just looked at the screen shot. You don’t seem to have got a basic set up. Stereo in goes nowhere! You need to add an audio track, stereo, link it to the appropriate (mono) input you have your guitar plugged into, then add BIAS FX to the inserts there. FX tracks are more for adding common effects like reverb, whereas inserts on a track are more appropriate for track specific effects like guitar amps.

[Edit Edit]
Also, as you appear to be trying things out, you will want to click the monitor button on the audio track to hear the guitar while recording or setting up (speaker symbol next to the record button).

Thanks Ian, I am new to this whole DAW thing so simple is best! I have tried what you suggest but I think I am still getting it wrong. I also have the same issue with using a microphone (No sound coming out). Please could you paste a picture of what your screen looks like with BIAS FX 2 successfully working?

It has nothing to do with Bias, it’s your setup that is wrong.
if you follow my steps above you should be able to make it work

Thanks Statherian - I am trying but no luck unfortunately. I am sure it is a schoolboy error

Should look something like this
except the plugin there is Bias

and on the output there should be a stereo out going to analog 1 and 2

Here are my inputs and outputs. Guitar to input 1 and Mic to input 2:

I have tried to follow the instructions you both gave but apologies if its not right:

okay just to make things a little simpler
delete all the input bus and output bus
Mono in 1 (In 1)
Mono in 2 (In 2)
Stereo Out (L/R Out 1/Out 2)

nothing more
add a Audio track with Mono in 1 and Stereo Out
add Bias as insert, click the speaker icon

Thanks Statherian - super clear instructions, much appreciated! But still no noise…

take a picture of the channel setting, clicking the e icon on the audio track.

does the other things in your project play?
if so take a picture of the Bias plugin.

is there any sound if you remove the plugin?
and you don’t need to have the Read and Write engaged, that’s just to make automations, so click those off.

the channel is Muted, the yellow M

Thanks - I clicked the M off but still no sound. Here is the Bias screen - sorry for low quality image, I cant get snip to take a picture of it direct.

Just checked the other tracks and they are silent now

Remove the Bias plugin and try with just the clean guitar signal
your gain is up on your pre-amp?
your monitor volume is up?
does the other things in your project play?
( you prob. need to choose the output bus on all the tracks again Stereo Out)

If it still does not work, it might be some settings in your interface software or windows.
Cubase looks right now,

OK I got the other tracks back by choosing input/output as you suggested. Guitar plays clean when I toggle from USB to Direct stereo or mono on my audio interface

But then it just plays through your interface?
It does not pass through Cubase?
if not something as I said above is wrong, windows settings/drivers/Interface software