Big problem with multiple time signatures

If you use multiple time-signatures in different instruments AND you use repeat signs within the multiple-time-signatures, Dorico gets completely confused and a proper playback AFTER the multiple-time-signature part is not possible anymore. Even ‘suppress playback’ of all repeating-signs doesn’t help.
No proper playback is possible anymore when using multiple-time-signatures with multiple instruments AND repeating-signs.
I think that’s logical - but there should be a workaround, because I can’t start my playback anymore after that part.
No workaround found.
Maybe the playback of repeat signs within multiple-time-signatures should be suppressed by default. There is no way, that a proper playback is possible anyway.
But there should be a way to go on working properly after that part.

Yes, that’s correct. At the moment, playback of repeats and independent time signatures on different staves are not a great mix.

Hey Daniel,
do you have any hint, how to continue playback after this section? I tried everything but Dorico always jumps back to some place at the beginning. I had to remove all repeat signs to be able to use the ‘playback’ function again after the multiple time signature section…

You could disable the playback of repeats altogether in Play > Playback Options.

Ok…that works…thanx