bizarre Cubase 6 problem

I have noticed on occasion I will lose all audio playback.

Nothing produces sound when this happens. The meters dont even register as if sound is running in them at all.

The midi tracks still pulse signals but obviously no audio from any type of track.

When this occurs cubase will also pause around every measure like it is tying to catch up with itself. then start moving again.

This either happens on load of a project or if a a VST of some kind crashes.

The only fix is to restart cubases and reload many many times or reboot.

Any ideas what would cause such a thing? its realy really terrible and frustrating not to mention time wasting.

If you are using a USB2 audio device on OS X this might help you

http://www.steinberg.net/forum/viewtopic.php?f=19&t=5835

not using USB and have 6.0.1 which includes this. :frowning:

I have using Layla 3G

def sounds like a problem with the interface and C6, make sure all drivers are up to date.

all drivers are up to date.

This projected worked fine last night then all of sudden had an issue.

I can play audio files ripped from CDs in other projects.

No no matter what i still cant get audio. I tried backup saves that worked weeks ago and no audio.

But cubase can play audio in other projects.

I’d try hiding or renaming your vst plug-ins folder & see if it plays.

Well I did fix it…

Here is what I did:

de-installed Echo drivers
Rebooted
installed echo driver
Rebooted
loaded Cubase with Reference CD project
configured audio setting played back to verify
Loaded real project -crash
Loaded real project - crash
Loaded real project - works fine.

the crashes i believe are VST related but the original problem i still have no idea.