Black keys are white stripes and white keys black stripes in Audio editor and Vari-Audio!

All my attempts to create a lighter color scheme in Preferences have failed. This is absolutely confusing for someone who has actually been composing music all their life (I’m 72 years old!). I don’t want nor need to use Chord/Scale shortcuts—excellent tools in their own right, of course—when I want to write harmonization for a vocal track by using the outstanding Vari-Audio technology. This is totally slowing down my workflow.

I’ve been using Cubase since 1992 and have always felt grateful to Steinberg for this amazing tool. It’s been a real godsend in my life, and I’ve never complained, not even once. So if there is a way to change it that I haven’t been able to figure out, I apologize in advance, and please someone let me know. But if this is a regression from previous versions that can only be corrected by filing a ‘feature request’, I truly feel compelled to vent: REALLY, REALLY STUPID!!!


Is this what you’re looking for?

If you do this in Preferences:

you should get this in the Editor


Yes, it is. Thank you, Nico5. It’s actually the first place I tried, but apparently I wasn’t able to figure out a combination of the 3 parameters (Editor Area, Cycle Region & Grid Lines) that fixed my problem. Obviously, I was the one being stupid. Sorry for the rant, and thank you so much for your support!

1 Like

I’m glad my answer worked for you. – And I assume you know, that this forum is not Steinberg support staff (with rare exceptions), but just ordinary Cubase users like you and me, helping each other out. :grinning: