Blacklisted plugins - what to do?

C9 Blacklisted a lot of my old plugins here. I have Jbridge, but how to unblacklist?

Z

seems you’ve just bought some more problems my friend, you have my sympathies…hope you get it sorted quickly… :slight_smile: :slight_smile:

Please have a look at this sticky:
https://www.steinberg.net/forums/viewtopic.php?f=250&t=107163

this has got complicated, did Steinberg test J bridge? I am in a mess see my other threads please Ed, I need help, even C8.5 does not run now.

It seems that 32 bit plugins are no longer supported. I am going to give it a week before I take the plunge and learn what the main issues are likely to be. Sorry but I guess that is no help to you. I must confess it does send off alarm bells and worry that important plugins might fail the test. Have Steinberg circulated this info to developers or will they have to play catch-up like us?

Yes i know this, but a JBridged plugin is a 64 bit plugin. I have some serious licence issues because of this, hope I get sorted!

Z

I think the plugins are registered as 32 bit plugins in the manager despite being bridged.

Some odd blacklisted 64 bit plugins… Most of Izotope plugins including Neutron Advanced series, Stutter edit, Trash 2 etc all show 64 bit.

Also the plugin manager doesn’t allow you to sort the black list tab by vst version or bIt version although the vst effects and vst instruments tab allow you to sort. Makes troubleshooting tedious.

I think it is going to be a long climb to usability.

I am getting this sorted out. My confusion has been that (apparently) just performing a ‘maintenence’ of elicenscer, does not update it to the latest version. After downloading the latest version and installing it, Cubase 8.5 now works again, and C9 is not throwing error messages. Jbridged Native instruments now works, in C9. I guess I can do this for the other blacklisted 32 bit plugs.

thanks all

Z

@Scotty_123: You are on windows, correct? Please check your available plugins, all izotope Plugins should be available. The blacklisted ones are not valid plugin dlls.

Hi ZeroZero… pls do upate this thread with the progress you’ve made while un-blacklisting your 32 bit JBRIDGE plugins… i’m gonna follow this issue closely before I decide to purchase Cubase 9.

Thanks

Same here. I’ve spent more with some of these plugin companies–Izotope for instance–than I spent on Cubase itself. I’m eager to try out C9 but I may not even install a demo until I’m reasonably sure it’s not going to cause some sort of conflicts with my plugins. Hell, after getting 8.5 set up it’s been practically flawless as far as stability/reliability are concerned.

Edit: I should clarify. I don’t run any 32 bit or Jbridged stuff. But if more reports come in about legitimate, 64 bit plugins getting blacklisted or causing problems with reverse compatibility, I’ll have to hold off until it’s sorted.

If the ‘Blacklisted’ Plug-In is a 64 bit plug-in it can be re-activated in the plug-in manager. I saw this either on the Cubase Youtube Channel or MTT channel earlier today :smiley:

I think I have sorted out this issue, though many plugins are disabled. I shall go through and J bridge the ones I want to keep this should work. I have tested Native Instruments B4 - a 32 bit only (gorgeous) Hammond. That works J bridged. I think the others might too.
Here are my blacklisted plugins (in two pics)

https://1drv.ms/i/s!Ai7g90pI7-tKgeQwgvvUtO6ddgyJvw

https://1drv.ms/i/s!Ai7g90pI7-tKgeQvD6-LDilAb4G7sQ

So you have to ReJBRIDGE the blacklisted plugins?

Weren’t they JBRIDGED to start with?

You should inform the guy who made jbridge. I worked with him before on bugs and he was extremely helpful and motivated. Maybe he can sort this out.

Blacklisted, need to check, haven’t got to many 3rd pty plugins and Diva, Legend everyting Vengeance and Arousor did work, those are the biggies for me.

No, before I only had one Jbridged plugin left. Now I will have to have many if I need them.

Had some of the problems you guys had and when I tried to un-blacklist plugins it crashed and now I can’t open Cubase 9 at all…

This fucking sucks…

An old skool method of getting around this is to take your plugins out of the directory path, then if Cubase then runs, load half. If it does not run, then you know the rogue plugin is in that half. Load half of that half (only) proceed like this, until you find the rogues

Z