Blacklisted Plugins - What's up?

What’s up with all the blacklisted plugins lately? What’s Steinbergs criteria for accepting plugins or not (blacklisting)?

I have found that some of the same plugins don’t necesarry get blacklisted on two different systems… All on Windows 10 Pro 1809 btw.

PS. Just curious, as all plugins I have whitelisted/re-activated (and tried) have all worked so far… Hmmm?

What it means is that when Cubase ran its test on the plug-in in the specific and unique environment of your DAW it failed in some manner. And you can reactivate them and it might work fine most of the time, but you could be just on the edge of seeing problems and maybe a Project with a few more tracks (or whatever) puts you over the edge.

If those plugins are Ilok protected it is because of the ilok version 5.1. go back to 5.0

I have of course re-activated my plugins… as I said above :wink:

Most of the plugins are iLok protected (but not all).
Blacklisted, re-activated and works… Work in other DAW without a question… So how is this an iLok issue?

Im in the process of transferring from a W7 old PC to a new W10 PC and all SoundToys blacklisted. Just today I received email from SoundToys indicating the same thing. Also the latest version of Play6.

I think there is something going on with the latest version of iLock and Cubase blacklisting?

I had this with Eventide’s plugins, but their recent updates (late October) fixed it. However, yesterday’s Soundtoys update caused a blacklisting of the whole bundle. Very annoying.


Had a lot of these of late and also thought it might be due to ilok problems but I had this with today’s Massive X update - was blacklisted in nuendo but not cubase (latest versions of both) so it’s not even consistent across their own software.

Occasionally it blacklists something for being 32bit even though plugin manager shows it as 64bit - renabling it seems to work in every case.

I’m fairly convinced something broke on SB’s end here

Yes there is a problem cause all the update I’ve made recently for my plugin was balcklisted…

This is a real pain. Do we really need these hassles?

All of my Soundtoys plug-ins are blacklisted. This is not helpful.

This is such a nuisance

Something very wrong here, it’s blacklistinig loads of things, saying they are 32-bit when they are 64-bit

I don’t have any 32-bit VSTs etc. What is going on!!

Most Blacklisted plugins are really tested bij C10 and Blacklisted because of the test.
This means the plugins can work in other systems.
The best thing is to look where the plugin is installed.
Steinberg has directories for VST3,VST3 (64 and 32 Plugins).
I work with Jbridge and have 32 bit plugins running.

All my blacklisted plugins are there for a reason.
They do not come to the test.
If Steinberg would not test it, the plugin would prob crash you Cubase while working inside a project.
I can say all the plugins that are in my Blacklist are not working, and i know that because they really do not work.
So it is system specific and you want them to work ? You find out why…

didn’t really understand this reply - sorry

the proof that cubase/nuendo is at fault seems to be that they are often listed as 32bit even though they are 64bit - or that they are blacklisted in nuendo but not cubase or visa-versa - so there isn’t some ‘hidden’ list of non-working plugins that is being checked at startup…if that’s what you were implying ?


Everything was fine last night.

This morning, I updated the Soundtoys plug-ins and iLok software, and now it’s all broken.

didn’t you read this thread ?
The update of soundtoys did also instal the faulty ilok version 5.1.
Uninstall Ilok 5.1 and install 5.0.

Where can I get 5.0 ?

I’m on Windows 10 64-bit

I was on 5.1 before the Soundtoys update and all was fine. Now it’s not. Furthermore, all works as expected on 9.5, it’s 10 that’s making a mess.


Not the case for me. It was doing the same on Cubase 9 and 9.5 for me. I have reverted back to the previous iLok software now and all is well again!