Brand new Cubase 11 Artist installation on new 64bit computer crashes on startup

Hello, I just installed Cubase 11 Artist on a dell xps 14, windows 10 pro with 8gb ram, and it crashes on startup. I get the Cubase hub and it freezes. It says “connecting” but never connects. All the other controls in Cubase are frozen and I’m unable to start any projects or start Cubase.

I’ve disabled both my BitDefender firewall and Windows firewall. I also turned of UAC incase that was no giving correct permissions to the software.

Any ideas? this is a fresh windows 10 install with no other software installed except antivirus and dropbox.

.

No idea… Does it crash right on startup or when attempting to use the hub ? If the latter and as a first workaround, you could untick the Use Hub option in the Preferences>General page.

If it is still crashing, I would then try to lauch Cubase with a safe start to iron out any preferences corruption.

Hi,

Could you try to generate DMP file from the Task Manager, please?

I attempted the Safe Start mode, but it also crashed.

the dmp file was too big to upload. here is a link: Dropbox - Cubase11.DMP - Simplify your life

it crashes right on startup. click the Cubase icon, it looks like it’s loading all of the components, then as soon as the hub/Cubase opens, it freezes.

no response from support… just sitting here with dead software.

reinstalled. still crashes on start. wtf

I assume the Preferences>general page is in Cubase? Or is it accessible via another way?

I can’t open Cubase. It just freezes every time.

Hi,

Try to delete Cubase 11_64 folder from the %appData% Steinberg, to Utah preferences, please.

Hi Martin,

Thank you for your reply. I was able to delete the folder. I then attempted to start Cubase but it still crashed.

If even the preferences deletion is of no help, I think it would be better to uninstall completely Cubase and reinstall it : something went obviously wrong during your previous installation. If you do so, in every case, be sure that you are installing it with an administrator account.

Hi there,

I appreciate your help. I uninstalled everything except the download assistant. I deleted the %app data%/steinberg folder.

I stopped short of editing the registry because I don’t know all of the registry entries.

When I re-installed, i only installed Cubase. I did not install any of the libraries or vsts. There are no vsts on the system except what cubase has installed.

Opened Cubase and it immediately froze.

The computer has updated OS and hardware drivers. The computer is few years old, but is verified as a model that can operate Windows 10. The only thing that isn’t up to date is a bluetooth driver. I doubt that would effect this software.

Hi,

The failure is in the cfgmgr32.dll, but it occurs after a nvd3d9wrapx call. The nvd3d9wrapx is a shim driver, so Windows seems to be ‘bridging’ - either the OS has a problem, or the GPU is old.

What graphic card and GPU do you use, please?

This is very helpful. Thanks so much for looking into this, it’s appreciated.

The graphics card is a NVIDIA GeForce GT 630M with 1G B GDDR5 VRAM. It is probably 8 years old. It also has an Intel HD Graphics 4000, but the nvd files you mentioned look like the NVIDIA driver. I see nvd3d9… I’ll adjusted the 3D graphics section of the NVIDIA settings from “Let my application decide” to “Use the advanced 3D image settings” and then had a choice to my preferred graphics processor to “integrated graphics”…

and Cubase opened !!

I had a feeling the graphics card might be causing this, as the software and OS are all new.

I might have gone around in a few more circles if you hadn’t found the cause of the crash.

Thank you very much… where do I send beer !

Hi,

As you are using NVIDIA, please try this:

  • Download the latest Studio driver version from here.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.