BUG! All recording with a click must happen from a bar and never a beat!?

No resolution. No admittance this is a bug. No more responses from support on how to resolve it or overcome it other than lame workarounds. I’ll make them address this by bugging them every week, resolution or not. Resolving bugs in a forum is a joke and so is their support. Very un-pro. I’m pissed.

Hi there, you maybe angry, so please stay calm and I can show you how to solve your problem.
If you are on Cubase 9.5 the Metronome setup maybe disappear from transport bar and you can take it back, following below topic:

Then you can de-activate Count-in, this is an optional pre-count, at least 1 bar (or more, you can change it using metronome setup), to help giving player an exact time to be ready for playing.
I use Cubase for 15 years, and this is an option that I never use. So I can understand how bad you feel.
Be cool, you may not want this, but other thousand artists all over the world need this.

I also attached a photo of pre-count (or Activate count-in) in the transport bar, so you can see it.

Since you said you didn’t want to reset your setup, I believe you never install a fresh copy of Cubase.

Good luck, bro.
Screen Shot 2019-11-16 at 9.52.06 PM.png

Got the same cursor behaviour here. Never paid attention to this, may be just because there were no such tasks. Always started the recording from the bar.
Thank you for mentioning it here!

I got couple of thoughts:
1)In my case the cursor behaviour is connected with count-in mode on (when it is off everything works fine). Count-in repeats the click pattern. Let’s say we’re at 4/4 and we count 1,2,3,4 and start. So I think the creator’s logic is clear. They didn’t want us to count 3,4 start. At least partially I agree with them.
2) The support behaviour is ridiculous. I suppose they are not Cubase users (not musicians, not sound engineers, etc). From my point of view it is much easier to find help here than to call or write them. I do not trust these guys anymore.


Cubase Pro 11.0.30 here. I can attest to the OP’s issue: With count-in on, you cannot start record in the middle of a bar: the cursor will always jump back to the beginning of the bar. I fail to see why Cubase cannot have a count-in to a record-start position that is in the middle of a bar.

I’m not sure what the problem is.

You can achieve this by either using punch-in / punch-out points, or by properly setting up your pre-role.

Either way you can achieve what you’re trying to achieve.

Using pre-role method you’ll execute the recording by actually hitting the record button.

With punch-in method you’ll execute the recording by hitting the play button.

Now if you’re trying to use the “count in” function that’s a problem. I’m not sure why anybody would use “count in”.

Considering how long it’s been since the OP visited this thread, I’m assuming he learned how to use the program and didn’t come back to post his solution for other new users to benefit from.

Or maybe he went back to using Protools or Logic.

Personally, I use this macro.

Locators to Selection (for Recording)
Transport - Locators to Selection
Transport - Set Punch Points to Selection Range
Transport - Go to Left Locator
Transport - Nudge -1 Bar
Transport - Nudge -1 Bar
Transport - Set Left Locator to Project Cursor Position

I believe this happened to me too and support replicated it via screen sharing but there wasn’t a resolution. It’s good to see someone else was confused by this and it’s also good to see information about using punch points (which I haven’t done yet). It’s been a long time but I think it tripped me up on a project where there was one extra beat (rest) before the next section which meant all the remaining sections didn’t start at the beginning of bars and using cycle recording, I couldn’t get the cycle to be an even repetition. I’m probably wrong, I gave up on it and worked around it since then. Looking forward to trying the suggestions here! Thanks to those folks!