Bug in New Update

When you open the FX in the “Tracks” tab, the app won’t allow you to scroll up to the reverb, delay, EQ effects. The highest it lets you scroll is to show the Filter option. Photo attached to show it. This only happens in the Tracks tab for some reason.

Right. It looks as if the scrooling menu doesn’t “know” it’s under the tabs,etc. along the top.

Which device, what gen, model etc, I’m using an iPad Air 3, mine is still working. I also selected the instrument(s) you had onscreen to be sure. Thanks for sharing though

This is strange, I tried it earlier before I posted and it worked, now it’s doing exactly as you stated. Again, I’m using an iPad Air 3 13.3.1

Thanks for reporting this bug! The issue seems to be that on some devices (screen sizes), the effect list doesn’t scroll all the way up and is covered by the menu, so that the first few items (No Effect, Reverb, Delay, EQ) cannot be selected. I’ve added this to the list of known issues here:
https://www.steinberg.net/forums/viewtopic.php?f=280&t=198247

As a workaround, please use the Effects tab instead of the FX button in the Tracks tab.

This seems to be happening everywhere that is supposed to have a scrollable pop-up. I’m seeing the same behaviour when trying to change my drum pads. The list comes up, but doesn’t scroll, so they’re not all accessible.

Cheers,
C. Scott Davis

Right, I’ve added the issue with the covered drum pad sample list to the known issues.
Please let me know if you find this bug with any other lists in the app…

Music Studio 2.11.1 which resolves these issues has just been released :slight_smile: