Bug in the keyboard shortcuts?

I would like to report, I think, a bug in the keyboard shortcuts in DORICO 4.3. When I type ALT+M, it doesn’t move the note to the lower staff but opens the Edit Menu.

There have been reports about these types of issues. Have you tried some suggestions in this thread?

It’s always a good idea to do a quick search before you post - there was already two threads about faulty key commands since the 4.3 release - it’s helpful to have everything in one place. :grinning:

What language version of Dorico are you using, @MaxReger? Are you on Windows? What letter is underlined in the Edit menu in your language version?

I’m using Windows 10 in Italian language. In the shortcut settings, the command is set to ALT+M. I am attaching the screen that pops up when I type ALT+M.

Thanks – we need to change the accelerator for the Edit menu in the Italian version so that it doesn’t clash with the Alt+M shortcut. I’ll take care of it.

Ok. Thank you