(bug?) Right Zone > Media Rack - Loops & Samples missing content icons

Following on from this thread:

In the right hand zone media tab > loops & samples

Not all content icons are shown - libraries are installed and registered. They show fine in the file browser, just no corresponding icon.

unregistering and registering the content doesn’t fix it and there doesn’t seem to be a way to refresh the list.
The issue is in C10.5 / C11 and N10_3/N11 and to a certain extent C10.

Hi,

Could you be more specific, please? Which content exactly on your side, please?

Btw, are you on Mac or Windows, please?

Could you try to move (or backup and remove) your Cubase 11 and Cubase 10.5 preferences folder and start Cubase 11? You should get Cubase 10 preferences settings merged to Cubase 11. If this is a preferences issue, you should see the icons again in Cubase 11.

Hi Martin

Windows 10

It’s slightly different content on Nuendo compared to Cubase - in general it’s the “Loop Set” series…but other ones depending on which version of cubase/nuendo - fairly random.

I can give you ‘exact’ ones but as I say it’s N10 N10_3 N11 C10 C10_5 N11. I see other (old posts) saying the same but no resolution given.

Yes I’ve tried with ‘clean’ preferences but that doesn’t fix it - doesn’t seem to be a preference.

I reckon I’ve about 40 items that should appear there (some of the GA ones do too) - but in general I have about 28…or 34 depending on which version of cubendo.

Hi,

Did you delete even your Cubase 10.5 preferences, please? If you say you had the same issue in Cubase 10.5 it’s necessary then. Other wise Cubase 11 merged Cubase 10.5 (already broken) preferences.

yes - I actually did all 3 (10/10.5/11) and tried safe mode just to be sure.

How is that list populated - couldn’t find references to them anywhere (registry / xml files ) ? How does it know to show an icon for specific .vstsounds that contain loops+samples (and ignore Halion ones)

Hi,

Thank you. Could you try to keep Cubase 10 preferences, if it was working in Cubase 10, please? Just for a test…

I’m sorry, I don’t know this.

well it’s not fully working in C10 - it still some missing but C10 has more than the others.

In all software I can see them in the file browser - it’s just the icon that’s missing

@Martin.Jirsak - if you can find out how this is populated I’ll see if I can find a way to fix it …

I have the same issue that you do. I should have at least 10 more icons showing in the media rack after clicking the ‘Loops & Samples’ main icon. Examples of missing ones are: Rock Pop Toolbox Drums, Drum Loops, EDM Toolbox, Loopmash Library, Raw Power, to name a few. I also have all the content when I dig into the folders, but no icon for these. Icons which ARE appearing are hard Knocks, Bloom, Analog Techno, Block Buster, etc.
I’m using a macbook pro and Cubase 11pro. I installed 11 fresh on this replacement macbook. I can still see the CuBase on my prior Macbook that iss also version 11pro, and those icons show on the old one but not here on the new one. Aaarrrgggghhh!!
The only difference between these machines is that the old macbook had 10.5pro installed on it too.

Hi CZFred

yes - it’s annoying. Never heard back from @Martin.Jirsak and SB support are AWOL as usual (although we know they won’t provide a solution)

Like many bugs/issues it’s probably quite widespread but lots of people won’t notice.

My ‘missing ones’ are different - and are different in the various Cubase/Nuendo that I have on my PC.

It is annoying. Logically, I can only assume that those icons may have been missed in the 11pro installation, so I saw them on the previous machine only because they’d been a part of the 10.5pro install and carried over. I might try installing 10.5 on the new machine, just to see if they get created. I’ll let you know.

Even my 10.5 installation has some missing - that were there when I first installed…so it ‘forgot about them’

let me know what you find.

No luck. Annoyingly all the icons appear fine in the v10.5pro installation. But not in 11pro. I’ve tried everything I can think of. Moving them around (with the library manager), having both versions open at once, removing and reinstalling. I checked after removal that the ‘EDM Toolkit’ (the one I used in the test) had gone from both versions. It had, in that I got errors when starting the programme. Then when I installed it again, the errors go from both, but the icon only reappears in 10.5pro. I guess we’ll have to raise a bug… …but the puzzling thing is that they appeared in 11pro on the previous macbook pro. And this is just another slightly updated but otherwise identical macbook pro. Same OS (Catalina). I don’t think I have the patience to uninstall the whole lot and do it all again.

uninstalling and reinstalling makes no difference…I tried

I solved it by uninstalling both 10.5 and 11, deleting the preferences folder, and deleting all my libraries folders and vstsound files. I created a new folder ‘CUBASE LIBRARIES’ on an external drive and set that as the default in Library Manager. I then installed 10.5pro first, followed by 11pro. This has solved everything. I can’t say for certain what the cause was but it must have been one or both of these things…

  1. Installing 11 AFTER 10.5 (as had happened on my prior macbook),
  2. Getting libraries tidied up and ‘clean’.

Given that I did a whole bunch of stuff on (2) and none of that worked, my money’s on (1). Meaning it’s a bug as you cant just install 11 on a machine that’s not got 10.5 (or maybe an even earlier version) on it, nor can you install 10.5 AFTER installing 11, and expect to see all your icons in the ‘Loops & Samples’ media rack.

Hope this may help.

Fred

1 Like

thanks for the feedback Fred.

I have the issue in 10 and 10.5 too so I don’t think it’s an update issue but of course anything is possible. I’ve tried fresh preferences - I’ve tried unregistering and re-registering.

I’ve various cubase and nuendo versions on this machine and nearly 200 .vstsounds so I’m not going to bother losing everything and starting again just in case it fixes it.

It can’t be impossible to fix if we just know where it is populating that icon list from…but hey it’s a big mystery :slight_smile:

My libraries were spread over three places. Some, from earlier, were on the main laptop drive in the default place, some were still in the download folder - yes, registered from there!, and some were on my ext ssd drive (where they now ALL are). But this three-way split had zero bearing on whether or not the icons showed up. I could only see the icons for the new and the extended vstsounds that came with 11 and none of the original ones. But this was only the case on this new machine. On the old machine that had 10.5 on, before 11 was installed, all the icons showed up, with no issues, despite the disparate nature of the vstsound files/libraries. It’s a mystery isn’t it!!

1 Like

I have solved this problem by renaming (or deleting) the Cubase “Preferences” in my MacOS. The same works for Windows.
After that you start Cubase and all the plug-ins are back in MediaBay.

Hi Jaco

not here - are you talking about plugins ? I’m referring to vstsounds

Yes, also the VST sounds are back.
That was also the problem here. Not only some plug-ins where gone, but als some VST sounds.