Bugs 10.0.10

  1. When activating the playback speed on the waveform editor view it does not work.

  2. When trying to delete the opposite channel in a stereo file independently in the waveform editor, it also deletes the other channel. For example if I want to delete the Left channel but keep the right channel information when I delete the left, it also takes deletes the right channel. didn’t do this in 9.5

  1. You cannot delete only one side of a stereo file - you can silence it, and maybe that’s what you did in 9.5?

Basically when I have a stereo file in the waveform view, if I run the cursor over each channel to get the L or R symbol to appear beside the cursor, then I press delete on the independent selection ive made for that channel, the audio would delete / silence / disappear. i assumed this deleted as pressing the delete button removes the audio information. this does not happen in 10, which is a pain when working with a stereo dialogue file with 2 different speakers on the left and right.

I’ve always selected the channel first (highlight it) then delete it. Just tried and it works.

McDSP DE555 De-Esser vst3 "can not be loaded " message on render…

Try the vst 2 version …

WL 10.0.10 now refuses to open (Window 10 Pro)…Ideas or suggestions??? Back to 9.5.5 for the time being and that still works GREAT!!!

WL 10.0.10 now refuses to open (Window 10 Pro)

Please give more details. Did you try rebooting your computer first?

still have the issue where plug in windows open halfway between two monitors if you’re running a dual-screen configuration. they don’t open where you last closed them from.

(why did the RECORD button in the recording window get moved from the left side to the right side?)

Not sure if this is a bug or I’m doing it wrong,

when I send audio from Cubase 10.5 to Wavelab 10 via edit in Wavelab option from Cubase,

whenever I press update Cubase in Wavelab, it doesn’t update the audio in Cubase?

I did reboot. PC running Windows 10 Professional. 16 gigs of memory, SSD and a MSI ATX DDR3 2600 LGA 1150 H97 Gaming 3 Motherboard. No problems with 9.5.5

Maybe my computer just doesn’t like WL 10 as it seems like since I have installed it I have had nothing but problems with it. FWIW

Thomas, what exactly happens when you say ‘refuses to open’? And when does that happen? How are you trying to open WL10.0.10 (double click on a file, right click and ‘open with’, double click program icon)?

i double click on the icon at the bottom of my screen in the task bar which is an alias for WL 10.0.1. I have tried many different ways of opening WL 10.0.1 but none of them seem to work. I have no problems with WL 9.5.5 which I also open in the same way. I am going to reinstall WL 10 and then do the update. I will report back. This is somewhat maddening. Nothing but problems since I installed WL 10.

The most likely explanation is a corrupted setting file or setting in a file.
As a start, you could try erasing this fi:e
\AppData\Roaming\Steinberg\WaveLab Pro 10.0\Preferences\General.dat

Thanks as always for your prompt reply. I will do that and report back.

i did what you suggested and now WL10.0.1 opens only it now takes between 10 and 20 seconds to open…Suggestions??? FWIW WL 9.5.5 opens almost immediately. Is there something that I should turn off to prevent this from taking so long? Thanks in advance.

Is there something that I should turn off to prevent this from taking so long?

We recently identified such a bottleneck and it was caused by the presence of HAlion on the computer. Could it be your case?

Nothing like that on my computer and all plugins are off. Weird…

What files do you find there?
C:\Program Files\Common Files\Steinberg\Shared Components\

Thanks for that. Halion was causing a slow Wavelab opening for me as well and removing it from the Wavelab plugins cut my load time way down.