C13 suddenly tells me "No license found"

Hey guys

Im in a super pickle here. Suddenly after working for 2 weeks, C13 says “no license found”. WTH is going on?

Everything worked before. Anyone any suggestions?


It can eventually happen erratically but usually trying again shortly after should work again. Have you tried restarting your system? Is your Steinberg Activation Manager up-to-date? You should be able to see this in the Steinberg Download Assistant.


1 Like


Did you use the Splice Cubase 13 Trial version by any chance?

Well it was odd. I couldn’t get the Act manager to run. I had to reboot 3 times for everything to work again. Really not good.

So now it works again.

I am asking the team today. Thanks for your report.

If you’re sure that the most recent version of Steinberg Activation Manager is installed and you’re still experiencing difficulties with Cubase licensing, the best way to get help is to contact our support team.

Installed the latest ver of the Manager. Things work atm but it was really weird and stressful for a day.

Just to be sure. Could you link to the latest ver of the Activation manager?

3 posts were split to a new topic: Shift+ arrow up doesn’t shift in Octaves anymore

After removing and reinstalling the assistant, cubase 13 pro and the manager it finally worked for me