CAN-10868 - Side chains disappearing from Send fx menu

I use the bog standard Cubase compressor to make the vocals duck a guitar, and the Multiband to make the bass drum duck the bass guitar. However, all of a sudden all sidechain options are gone from my Send fx menu, i.e. I don’t see the activated sidechain compressors anymore as available from the channel sends.

Why is this? I believe this has happened to me before, but I’ve always been able to get them back, so didn’t really think there was a problem. But now I cannot see the sidechains I’ve set up.

I would be grateful for some help, since this is very annoying.




There was some kind of bug with sidechain and sometimes adding another plug with sidechain would work after which the original you were trying also appears.

Another thing to check is that Cubase isn’t safeguarding against a feedback loop…if you use “automatically add sends to new channels” you can end up with a possible routing for feedback…even if they are bypassed Cubase will play it safe and disable the sidechain send to that channel.

If it is of any interest, there have also been audio routing options disappearing from tracks when they are imported.

Please see ‘Group Audio Routing Problems’ in the issues forum.

Sternberg have been made aware and are currently working on a fix for the issue, but the one you mention sounds similar to it, so it may be worth getting in touch with them as it may be something they could implement as part of the fix.

Thanks, Grim and Robby 12, for pitching in!

Grim: Good to know that this is not unheard of. What is “automatically add sends to new channels”? Is it a feature, a setting? If so, pray, where do I find it? I cannot locate it.

Robby 12: Should I contact Steinberg via the Group Audio Routing Problems thread? Or do you mean that I should write Steinberg support directly?

Thanks again, both of you, for helping me.


Preferences/VST - “Connect Sends automatically for each newly created channel”

Note that it won’t make any difference to existing projects, you would need to manually delete any sends that might be causing this.

Ah. Thanks. What difference does this setting make, when unticked?


Well if you understand what it does ticked you would understand what difference it makes unticked so I guess you are just asking what it does.

If it’s ticked and you have 2 FX channels in project, you add a new audio channel and you will have 2 bypassed sends to the FX on that channel.

Thanks Grim, no I didn’t know that. I will check my VST Preferences. I don’t need that kind of functionality, I think.


I’ve noticed this a few times but every time it’s being due to how things would of been a feedback loop. There may be a bug i’m not aware off but check your routing.

“Connect Sends automatically for each newly created channel”

I tried that set as on for a while, now I leave it off. I can see it speeding up workflow for people who use the send 1 is always reverb, send 2 delay etc but if using a lot of different sidechains like myself, this ends up taking more space on the mixer view.

Thanks, that’s great advice. However, what should I look for?


Robby 12: Should I contact Steinberg via the Group Audio Routing Problems thread? Or do you mean that I should write Steinberg support directly?

I think its best to contact Steinberg directly about this problem

I say this because i believe they are working on a fix for the problem I mentioned at the moment, so the issue you mention may get passed on sooner if you contact them directly.

The person I have been in contact with at Steinberg is Oscar, so maybe ask for him as he knows about the problems in this area. I can also reply to his email and mention that you will be in contact of you like?


Robby, thanks for offering to contact Oscar about this. Yes, please do. I will contact him about my issue.

All the best,


I need more detailed advice on what to look for when trying to track down potential feedback loops, please. I don’t know where to start looking for this, so a few pointers would be very appreciated.



Do you have a bunch of greyed out (bypassed sends) in your rack from using the connect automatically option??

just delete them if you do…if you don’t then it probably isn’t a feedback loop unless you’re doing some complex routings for parallel processing or groups feeding groups or something.

If you can’t get your head around how it might be looping but still suspect it could be then upload the cpr (no audio etc, just the cpr) and I’ll see if anything jumps out.

Thanks Grim for replying. No, I don’t have any greyed out sends - and I checked the automatic option: it is not turned on. I also have no complex routings in this project: it is basically one stereo and 6 mono audio tracks, with one group track and three fx tracks. The fx tracks are used as sends only by one audio track each. That’s not very complex, I’d say.


Then it probably isn’t a feedback loop.
Still happy to take a look at the cpr (and make it clear which comp is to be sidechained and from which channel you want to send)

Hi Grim,

That’s an extremely generous offer, and I will be more than happy to take you up on it. I couldn’t attach the cpr to the message, so below is a link for you to download a zipped version of it. There are (or should be!) two sidechains involved:

  1. Cubase’s Multiband compressor is inserted on the Bass channel, with sidechaining activated. The Bass Drum channel (BD, I think I’ve called it) is sending. (This sidechain worked originally. I noticed that it didn’t work any longer, when I had just set up the second sidechain and didn’t find it among the sends - indeed, no sidechains at all, not even the first one).
  2. Cubase’s standard Compressor is inserted on the Guitar channel, with sidechaining activated. The Vox channel is sending.

Here is the link to the cpr:örsö

Thank you again for helping me out in such great detail!

All the best,


So there is no feedback loop. This is the bug I mentioned in my first post and repairing it requires what can only be described as “some faffing around”

Remove multiband comp from the bass channel
Insert standard comp on the bass channel & activate sc
Check it’s available in sends (should be)
Now delete it and reload multiband and activate sc

Now on guitar channel remove and just reload the compressor and activate sc.

Both sidechains should now be available in the sends drop down. It survives a project save and reopen…hopefully it will stay this way!

Thanks Grim! I will check this asap! Great!

Many many thanks again,