[CAN-10904] Major VCA fader bug when saved with VCA all the way down!

I don’t understand. This C8 feature still not fixed. I think nobody uses VCA because of this bug. [CAN] means it’s registered by Steinberg isn’t it? It’s reproducible. I really would like to use VCA and not skrewing up my project.

It seems to be fixed for a projects based on Cubase 9.5.20.

[CAN] means the bug is in the Cubase 9 (9.0.x and 9.5.x) project in the Steinbergs’ backlog.

No sir - this problem still exists - it is NOT fixed in 9.5.20…

I understood, you cannot reproduce the issue with a project created in C9.5.20.

See my later post - still broken in 9.5.20…

…if you import a track from older Cubase version. The track which doesn’t contain the important information, because of the bug of the previews Cubase versions, right?

No - my test was flawed - version 9.5.20 is NOT fixed - vca bug is still there…

Even when building a project from scratch with no imports from previous versions the bug has not been fixed… I WAS able to reproduce the issue in 9.5.20…

How, please?

1 Like

Make a brand new project.
Add one audio fade it and add a VCA fader to it.
Automate the VCA to (say) minus 10db, But do not automate the audio fader.
Save the project with the song position after the automation.
Re open the project, audio fader is at the wrong position.

OK - my original test of 9.5.20 was flawed.
The bug still exists in this update - even with a new project from scratch.
Program saves the levels of non-automated, VCA controlled tracks AS THEY ARE AT CURSOR POSITION.

Can we please get this fixed ASAP?
A big problem for me as I use VCAs all the time…


I cannot reproduce the bug here on my system (macOS). It works even if I import affected project from Cubase 9.5.10 to me.


@MaxNorman, we try really hard to reproduce this, but we are not successful so far. Could you please make a video, how you can reproduce this on the project made with Cubase 9.5.20 only, please? No import from older project, please.

I can reproduce now, when I load a project created in Cubase 9.0. But still no chance to reproduce it with Cubase 9.5.20 project. Waiting for a video from @MaxNorman. Thanks!

Here are screenshots of VCA bug:

  1. Create new project. Add 1 audio fader, add one VCA fader to control it. Set audio fader to -10db. Add automation to VCA.
  2. Move timeline to show VCA correctly moved audio fader.
  3. Move timeline past end of VCA automation. Audio fader still correct.

    Now see next post:

VCA bug continued:

  1. SAVE project. Close and re-open project. Move timeline back to start. Audio fader is now at 0db - should be at -10db.

    This loss of non-automated values happens even when VCA is not set to zero…

NOTE: If the project is saved with the timeline at start, the bug is not apparent. It seems the system saves the non-automated (but VCA controlled) fader level wherever it happens to be - so if project is saved when timeline is at start, the bug is not apparent, but if saved when timeline is AFTER any VCA automation, the error occurs. Unfortunately, you don’t see this until you close and re-open project - insidious!!

Also - it is not necessary to even use automation to see the basic bug.
Even with no automation, saving the project with the VCA at -infinity and reopening the project, loses the audio fader value.
Set audio fader to -10db with VCA at 0db.
Pull VCA down to -infinity, then back to zero - audio fader correctly moves to -infinity and back to -10db.
Set VCA to -Infinity, save project and re-open.
Move VCA to 0db - Audio fader moves to 0db - should be -10db…

I see… This seems to be something else. This is a big with -oo value. Try to save (and reopen) the project, when the Cursor is on the 1st “step” (Bar 5), please.

Aha - yes - so two different bugs - this saving at bar 5 works correctly, so vca LEVEL bug maybe fixed - VCA -infinite bug still exists…