[CAN-12379] Cubase 9.5 not showing recording waveforms

Hi, when I record audio the waveform doesn’t show, only when I open the audio editor I can see the waveform (as you can see in the picture).
Is anyone else having this issue? any idea for a fix?

[Mod Edit]
KB article: https://helpcenter.steinberg.de/hc/en-us/articles/115001765010-Cubase-9-5-waveforms-are-missing

NOTE: The issue is no longer current as of Cubase 9.5.10, all versions.
[/Mod Edit]

Same same …

Hi viroxys,

try zooming in the waveform. You will find a small slider on the upper right hand side of the project area on your screenshot.

Regards

1 Like

Doesn’t work. If I drag samples into the project the waveforms show, but if I record there’s nothing.

It works with no probs.

Well for me it doesn’t and I can’t use Cubase without seeing the waveforms. I upgraded from Cubase 9 if that’s any help.

Check your Preferences -> Event Display -> Audio
to ensure that Show Waveforms is checked and all display settings (brightness sliders,etc) in that section are correct

The settings are correct and the problem persists :neutral_face:

Trash preferences. This is the only idea I have in this case because there’s some wave form in the sample Editor and nothing in the Project window… so something went wrong… but not C9.5 in general.

I reset my preferences to default and it didn’t help, so it has nothing to do with that.

Mine does the same thing as yours…but the waves show up if I zoom way into the track. I’m not sure why though.

Restting to default is not the same as trashing. You need to rename your Preferences files to force a rebuild.

Yup, I’m getting precisely the same effect – no waveform display until I zoom in to about 2.5 secs showing on the screen. Then, hello!, waveform.

I’ve snooped through all the Users folders and the program’s folders – where is the Preferences file? And has anyone had success attacking the problem by renaming Preferences?

(Meanwhile, hi ho, hi ho, it’s back to 9.0!)

C:\Users<UserName>\AppData\Roaming\Steinberg\

Just rename folder < Cubase 9.5_64. > and be on the safe side <Cubase 9_64> and all other Cubase versions folder if you have them.

And YES, forcing Cubase to build preferences from scratch helps in many inexplicable situations like yours.

It works for me. i recorded some audio inside 9.5 and it displays all correctly

Just drag down the small waveform zoom slider at the top right of the project window. Everything is there, you have just zoomed to the max.

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/project_window/project_window_zooming_c.html

Captura de pantalla 2017-11-16 a la(s) 21.48.10.png
Same but if I open a project created in Cubase Elements 9 the waveforms are shown but the new recordings not

This method doesn’t work… all the tracks recorded with Cubase 9 are shown OK.

In your project folder there is a “Images” folder containing .peak files.
They should correspond with the audio files in the “audio” folder.
They can get corrupted by crashes. Using cloud services like Dropbox as project folder can also mess with the accessibility.
Or simply a permission issue, make sure you have full write access.
I know a little out there, but something to eliminate from the list of possibilities .

Hey guys, I had the same problem. During starting the Cubase 9.5 I held + + (Mac OS X) on Windows should be + + .https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html
Cubase showed me a special “safe start mode” window and I chose (delete program preferences) and it works for me.
It shows me the waveform on recorded audio content now.
Hope this helps.
Jezzpi