[CAN-6011] AudioWarp/Quantize glitches (Now reproducible!)

Description:
Using either Audio Quantize or manually editing via AudioWarp produces clicks, crackles, and glitches that did not occur in previous Cubase versions.
Steps to Reproduce:

  • Create an empty project in Cubase 9. (I work at 32bit/48kHz).
    Add an audio track.
    Record some audio. (Recording guitar or bass with simple eight notes at a low level works best; the clicks stand out better).
    Select the audio and Quantize it (hit the Q key). elastique - Pro Time was used.
    Play it back. clicks, pops, and glitches are present at many of the calculated hit points.

Example Files:
I’ve included two files, both exported at project sample rate of 48kHz:

2Clicky: This is the audio after applying quantization. Clicks and glitches are present, even in the rendered file. They are most noticeable after Bar 7 (if imported into a 120bpm project).
https://www.dropbox.com/s/f47nj0cm4d7m7jy/2Clicky.wav?dl=0

I’ve also been able to reproduce by importing 1NonClicky into a blank project and applying Quantization there. Results become more pronounced if applying multiple rounds of Quantization. None of this occurs when importing into Cubase 8.5.

System Info

  • Windows 10 Pro
    Intel Core i7-7440K CPU @3.50GHz
    32.0 GB RAM
    Cubase 9.01
    Steinberg UR824 clocked to a Universal Audio 2192 at 48kHz
    Audio was recorded through input 1 Hi-Z of the UR824 at roughly -32dB.

I can confirm this issue. I also work at 32bit/48kHz.Cubase Pro 9.01

Few more additional notes:

  1. Clicks/artifacts are present also in rendered files from audiowarped material
  2. Most prominent clicks are with Elastique Pitch, however are present (but not as prominent) also in other elsatique algorithms available in Cubase.
  3. Most notable in Sustained material like guitars or bass.


    System Info:
    Hp Elitebook 3770w
    Windows 10 Pro
    Intel Core i7-3615q
    16.0 GB RAM
    Cubase 9.01
    Steinberg UR22mkII
    Focusrite Saffire Pro 40
    Allen&Heath Qu-24

this sounds pretty serious to me

It is very serious because the AudioWarp feature is completely useless/unreliable in v9. Im using it on a daily basis.

Im just hoping this will get fixed with the next maintanance update.

I think this may be the most serious issue open right now. There’s plenty of bug reports about the GUI doing weird stuff, workflow issues, new weird VST plugin behaviors; and while those can be serious too, they primarily only affect the Cubase user. This one could potentially affect the output of the project.

Definitely a serious problem. Happens to me too. I’m using 48kHz 24bit. Other info in sig.

Hopefully gets a fix very soon. Until then, I’m back to using 8.5.2. Pretty disappointing.

Luckily the project started in c9 opens in c8.5 and the glitches are gone there!

-E

Confirmed here too.
Back to 8.5.2…

Are you working at 48kHz also? I wonder if that has something to do with it; otherwise, I’d think more people would have reported this.

Ive tried different sample/bit rates and it produces the same pops and clicks.

Ive sent an email to their support 10 days ago regarding this issue and today I received a message they will respond soon. :laughing:

Confirmed here as well.
Crackles and pops and just a bad uneven quantize compared to clean and even quantize of the same audio in C8.5.
:frowning:

Another confirmation here. An older project with audio quantized guitar tracks is clicking/popping when opening the project in 9.0.1. Version 8.5.2 still works fine.
44.1kHz in use on Windows 10 home 64 bit. Hoping that Steinberg can confirm this bug now ASAP and get a fix out.

Yes, random clicks and pops when warping at 48kHz here too. Haven’t tried other sample rates.

Mike.

Does this same bug happen when applying “Set Definition From Tempo” and then changing the tempo track?

I just got an official reply in my email that this has finally been officially logged in the bug report list [CAN-6011] .

I now just dearly hope that this will get resolved in the next maintenance update.

Confirmed here as well.
Glad it’s been logged.

Hi there,

Confirmed.

Like mentioned by Janko, I created an official Bug Report [CAN-6011].


Cheers,
Jochen