Can we please get a hotfix? MIDI notes sticking?

MIDI notes are sticking so bad in Cubase 7.5.20… I see there have been multiple reports in the issues section of the forum. It seems to be on both Mac and PC. I’m running 64-bit Windows 7.

Anyway… it is so bad, that Cubase is literally unuseable for software instruments for me right now. Steinberg - PLEASE - can we have a hotfix for this? This issue seems like a #1 emergency type of fix. I am getting ready to work on a new album, and I am worried right now that I may not be able to use any software instruments at all!

not sticking here… try trashing your preferences and see if it helps

Never ever had sticking notes here either, not ever on any version of Cubase.

So it’s probably system specific, either running out of processing power or memory.

I’m sure it is not directly a Cubase issue, in which case you wont see a fix any time soon. Although, if Cubase does become more processing/memory efficient in an update, that may indirectly solve your issue.


What processor are you using?

No MIDI note sticking probs here either.

as andyjh posted, it might be helpful to list yer gear (hard and software).

I am getting ready to work on a new album,

Hope you get it sorted.

{’-’}

What software instruments are you using? There are some Kontakt libraries that exhibit this behaviour in many DAWs and versions.

DG

With me it happens with the virus ti and sylenth and strobe. Probably more to but I don’t use much more software than that.

A possible temporary fix in this thread?

http://www.steinberg.net/forums/viewtopic.php?f=181&t=59338

I wish my system was working correctly like all of yours. I have been using Cubase for literally about 15 years - every since VST32 and I have never had this issue. I have even used my current computer, and had NO issues at all using Cubase 7.0. I noticed the problem began with 7.5.

My computer shouldn’t be struggling… Here are my specs:

Intel Xeon CPU - X5690 3.46 gHz (6 cores)
24GB RAM installed
Windows 7 64-bit (all latest updates installed)
RME HDSPe AES (x2)
UAD-2 (quad)
Matrox M9140 Quad video (using 3 monitors).

As I said before, this computer worked perfectly fine with Cubase 7. I noticed the problem began with Cubase 7.5.

Anyway, apparently there are other people with the same problem. Here is the thread where this problem was original reported: http://www.steinberg.net/forums/viewtopic.php?f=196&t=55232&p=340570&hilit=midi+sticking#p340570

Thanks, but I don’t think that is going to do anything… different issues? Maybe I’m missing something?

sounds like you have a midi thru or similar setting looping the midi signal resulting in midi overload leaving notes on
check all your external hardware and cubase midi preferences. ive never had that issue (running 7.5.20 w7-64 i5 cpu)

best of luck on youre new album :slight_smile:

I see you have an RME interface… Is it also the source of your MIDI input to your computer?

If so, you might just need to update your RME driver!

I have a Fireface UFX, and updating the driver cured the “MIDI notes sticking” problem for me!

Al

Nope it’s not the drivers. It’s cubase. I used cubase 5 for since it came out and never had this issue. 7.5 does this randomly…I can live with it but a fix would be nice

Then… how do you explain the problem going away with my updating the RME driver? :unamused:

I wasn’t guessing… this actually worked for me! :bulb:

If you have an RME interface, there is only upside for trying the latest driver! The downside for not checking is a barely usable Cubase!

You decide…

Al

I will try it right now. I will report shortly.

I just tried updating to the newest RME driver (3.4.0). I also just updated Windows again with the latest critical updates. In addition, I update my NI Absynth to the latest patch.

It seems a bit better, but I am still getting quite a few hanging notes. I just tried with Spectrasonics Omnisphere - quite a few hanging notes there too.

MIDI thru is active in the Cubase preferences. If I deactivate it, I cannot hear anything I play…

I use both NI Komplete 9 and Omnisphere, and I no longer have the “hanging MIDI notes” issue… but I did before I updated my RME UFX driver!

My next move would be to trash the Cubase 7 preferences… If you don’t know how, you will find out how HERE!

Al

I trashed preferences and tested again. It seems to work well so far for standard synth parts, etc. Many thanks! :slight_smile:

However - I do still get hanging notes when playing “looping” type sounds. For example, in Omnisphere, if I load the patch “Pinging Farfisa”, and play various notes, eventually I get a hanging note. I have the same problem in Absynth - the “sequence/loop” sounds seem to hang often. If I load “Adrian’s Filter Bank”, I get lots of hanging notes - especially when playing multiple notes at one time.

GOOD NEWS! I THINK I MAY HAVE FOUND THE FIX! I think it’s #2 below that fixed it - I’m not sure about #1. Anyway, so far it seems to be fixed!

  1. I discovered that in the “Device Setup” window, under “MIDI”, “Windows MIDI” AND “Direct Music” were both enabled for some of the MIDI inputs. I disabled that…

  2. I changed the input on the MIDI track from “All MIDI Inputs” to “AES-32 MIDI Port 1”. I have noticed recently that when recording MIDI, I was getting duplicate notes. I remember reading somewhere on the forum where someone suggested doing these two things to avoid duplicate notes. I decided to apply the idea for my issue, and it seems to have fixed the problem! I wonder if I was getting duplicate notes sending and it was somehow messing with Cubase.

:mrgreen: Anyway, I am happy! Many thanks! I will report if the problem reappears, but so far, so good.

-Todd

Thank you Todd, i´ll try this.