Cannot Insert or Remove anything from Track Inserts

Hi Guys,
I am having a problem when trying to utilise the Sidechain function.
I am trying to SC a rumble with my kick drum.
I add SC to Rumble, activate SC mode then go to chose kick from the list of channels.
The prioblem is Cubase doesnt show the Kick, it only shows my GROUP channels and SOME of my SENDS.
Anyone know whats going on here?
I am on Windows 11, running Cubase 12.0.52


Hi @soundmagus,

welcome back to the forum.
I’m not sure if I get it right: your SC target can’t be selected, due to unexpected “invisibility” of the targeted instrument track?

  • Did your specific workflow steps work without any problems before, in earlier versions of Cubase (12) and / or Windows? Which plugin do you use exactly for the rumble?

  • Was the project (that you’re currently editing) started in an earlier Version of Cubase?

  • Also, even if it may seem rather unrelated, are you using the Hi-DPI mode in Cubase and - at the same time - Windows desktop scaling (e.g. 125%, 150%)?

  • did you already consider to re-edit any SC structures within that project after completely renewing Cubases’s presets by (1) (temporarily) closing Cubase, (2) renaming its presets folder and then (3) restarting Cubase? This presets folder would be in here:
    Folder name: Cubase 12_64 (Pro and Artist)

Yet there is no separate Side Chain XML to take a separate look at, all possible preset file names relevant to Cubase and the other Steinberg products are listed here:

Apart from that, another user reported in 2019 that after experiencing buggy behavior of the SC in Cubase 10 it worked for him to (1) make a project backup, then to (2) remove all existing SC edits and routings from the project, then (this step is now being added by me) to (3) save / close the project and Cubase and restart / reload the SC-free project, and, as the last step, to (4) recreate / re-define all intended SC edits.

Just in case:
That discussion took place over here, that user’s name is rpetersky, it’s the third post in that thread:

Side chain not working in Cubase 10 pro

Annotation: I’m in no way very proficient in terms of using the SC function, yet sometimes any unexpected (or even buggy) behavior within Cubase can be successfully worked around with some steps of “refreshing” a project like “all manually edited things back to default” (which can become a tedious task, yes, I’m aware of that).

Best thing might be a second PC or laptop, while having Cubase freshly installed on that second machine, just to open said project there, in order to look if Side Chain routing behavior is normal.


Hi Thanks for the answer.

It works in a basic kick an dpad setup.

Just not in my templates which is weird because its an internal routing procedure that cant be changed.

It seems to be in any template it doesnt work as when you try to select SC source it only shows the following:

Its got to be a bug.

EDIT -it seems to vbe in templates where everything is stacked in folders.
Nothing changes if you take the instruments/channels out of the folders though - bizarre

Have you disabled the plugins on the channel ?if not check the delay compensation button , bottom left of the project page , try pressing it on/off ( only a thought )

thanks for the reply.

its defo a bug as it only happens when tracks are inside folder tracks.


Hi @soundmagus,

did you fully consider all my four points I’d written about above?
(my apologies for the sheer length of that recent post)

Thanks for the two screenshots. Those (very nice) Kontakt grand pianos dont’ seem to be heavily interconnected, SC wise, so perhaps that’s why nothing strange happened. At his point I’d take the risk and predict that they’d probably also won’t change any of their existing SC relations if transferred back to that same folder.

Also, our forum friend @Highly-Controversial might be correct:
sometimes, something can be going on even within slightly more complex projects, involving folders or not, if more than perhaps two or three insert plug-ins per channel are ON, and then an attempt at side chaining or send editing is being made (from scratch or by further editing existing chains and routings). To me, and at times, Cubase feels as if a thorough internal refresh of all those functional layers and GUI elements involved within Cubase just doesn’t always happen instantly. Yet any greater change to a project - or any change that can or needs to be saved - might be able to correct that, like:

  • creating a new audio / instrument track,
  • re-naming a new audio / instrument track,
  • adding / removing an insert or send plug-in,
  • turning anything unneccessary OFF / ON,
  • manually klicking through all the existing tracks in the project window,
  • closing a saved project and re-opening it, etc.

However, “it must be a bug” seems like a very big word, often the solution can be something one initially didn’t think of, like how many outputs a VST instrument is able to handle, forgotten SC switches, lost settings by moving or copying inserts between channels, or which inserts / sends are already active / in use, including previously edited but deleted tracks, etc.
The whole SC system doesn’t seem simple 'n easy at all, it really feels sensitive. I’m still constantly learning something I hadn’t thought of before.

Practical annotation:
just used an ongoing Side Chain training project of mine and put some existing inter-linked tracks into a new (empty) folder - and… there was no change to any of my already existing chain outputs / links / inserts. So I guess such a consistent behavior should always be the case.

Btw.: did you already see the recent Cubase service update to version 12.0.60?


Do you know what , ive had exactly the same issue , tried to SC my Channel strip compressor/ frequency/C6 to bring down the bass with the kick and ALL other tracks showed apart from the kick track . Now that is strange .
I managed to work around it by simply duplicating the track which showed up in the side chain as normal (strange ) and in the channel editor set the output to no buss so you could use the duplicate for a SC with no sound .

It certainly is a bug

Is the repro simply to put an Instrument Track in a folder?

It seems to be , i think it may be to do with separate folders as i have the Bass and drums in different folders both sent to their type group tracks , the bass track just doesn’t show until you duplicate it

Alright. I’ll try and replicate the issue over the weekend.

1 Like

Ok coool im sure Soundmagus will appreciate it . I’m pretty sure this happened once before but with a attention span of a goldfish i dismissed it , but it’s certainly exactly how Sound posted his screen shots

I think it might be a bit of an intermittent bug , restarting the Pc and all tracks show up in the side chain , it’s seems like it could just be the initial selection of the chain .

HI There, thanks for the replies i got caught up with Life so havent done anything until today lol

I have tried everything mentioned here and still have the same resuklts, weird and very very annoying.