"cannot locate impulse response file: LA Studio.wav" (?)

Check your private message inbox, WsMontyG.

1 Like

Hello Ulf,
I´ve the same problem. I installed Dorico Pro 3.5 as Trial and after buying I installed once more. The problem continued. (OS = Win10)
Best

Welcome to the forum HCarl.
Please also check your private message inbox.

I’ve got the same problem with the missing “LA Studio.wav” file.
Thanks for your help!

Welcome Joel, I will mail you soon. A little patience please

I’ve just sent you a private message, @joel.morand . Please check.

yeah same problem here. May I have the files and instructions?

Welcome to the forum @JustinCase , I’ve sent you a private message.

Hi, sad to say: I have the same problem and can’t find a fix :slightly_frowning_face: ng:

Hi @Markus.van.Hall , I’ve sent you a private message via this board. Please check

1 Like

Hi Ulf,
thank you for your quick help!

I was able to fix the problem of the missing Impulse response file. An installation of Dorico 4 (which I didn’t have/needed before) didn’t help on its own, but the adjustment in the MediaBay did.

Thank you also for the sending of the response files. FCP_SMT_005_Reverence_ImpulseLibrary_02 was new for me.

Cheers, Markus

Hello! I am running Dorico 4 and I am having the same issue. Can someone help please? It is usually a big issue when switching between two open scores. Thanks in advance!

Hi @Stevie_Keys , I’ve sent you a private message via this board. Please check

Hey Ulf I’m also having the same problem with this LA studio file. Can you send me the link around how to fix it? Thanks

Welcome to the forum, @tyroneisaacstuart .
Please check your private messages on this board.

Hello! Can you also help me here? I have the same problem in Dorico 4 (I installed everything with the installers, not with Steinberg Download Assistant). Thank you!

Hi @Marc_E

yes, I can send you a zip file with the missing files but first let’s confirm something, please.
Because I really wonder why this happens so often to people and why always only the vstsound files for REVerence are missing. I would expect the installer to fail on every file but not only these particular ones.
Therefore, please have a look under
Win: C:\ProgramData\Steinberg\Content\VST Sound
Mac: /Library/Application Support/Steinberg/Contents/VST Sound
Are there no files of type FCP_SMT_005_Reverence_ImpulseLibrary_0*.vstsound ?
If there are, then you need to change the file access permissions of them so that anyone has read access.
If they are really not there, then I will send you a download link to those files.

1 Like

Dear Ulf,
Following on our meeting, I tried and moved those Reverence files but could not get the plug-in to work. Those files have to remain on the root folder, right? No workaround? (Not that it matters much, the HALion files are much heavier and they can be moved).

Hi @MarcLarcher , is that really so, do the REVerence files need to be in the original location? I will try that out myself. Thanks for pointing it out.

Actually, I could move the REVerence files out to my Desktop, then do a double click on them and the Library Manager asked me what to do with it. I clicked on Register in Place and it does work. I opened Dorico and REVerence did have all the impulse responses.

[Edited]
No, what the Library Manager did was to copy the files back into the original location. So somehow it seems they have to live there and can not be moved out.

1 Like