“Cannot locate Impulse Response File: LA Studio.wav”

I have been using Dorico since the beginning and have never run into any problems except after downloading and installing the latest update. Since that time when I start Dorico it seems to take forever for the Audio Engine to install and once the program opens every past project I open I get the warning that : “Cannot locate Impulse Response File: LA Studio.wav”. I have done a total uninstall and re-downloaded Dorico thru the Steinberg Downloader Three times but to no avail I always get the same result. I am on the latest updates from Windows 10 and run a PC. Any help would be appreciated.

Welcome to the forum. If you do a search, you’ll find this topic has been dicsussed many times.

(That sounds a bit agressive… it isn’t. Just saying the answers are there).

For example, this thread:

As I have stated I have uninstalled and re-installed the application 3 times with the same results. Most of the info on that thread seems to concern problems on a MAC, I am on a PC . and things like" In your applications folder is a subfolder Utilities and in there is the application Terminal. Double click that and a small window with a prompt opens. Just copy and paste that one command line and press enter to execute." No folder “Utilities” exists with in the Dorico folder. I am at a loss.

Ulf solved the problem for me, and it was indeed a problem with permissions, IIRC… And maybe there was a conflict with GrooveAgent, I don’t remember exactly. Anyway, follow the thread Daniel referred to, especially the last half, to locate the files and check out the permissions.

Hi @gljm99 , no worries, I will help you solving this issue.
Please go to C:\ProgramData\Steinberg\Content\VST Sound .
Can you see in there the files

  • FCP_SMT_005_Reverence_ImpulseLibrary_01.vstsound
  • FCP_SMT_005_Reverence_ImpulseLibrary_02.vstsound
  • FCP_SMT_005_Reverence_ImpulseLibrary_03.vstsound
  • FCP_SMT_005_Reverence_ImpulseLibrary_04.vstsound

And are there also many more files?
Then, by right clicking on the files and choosing Properties from the pop-up menu you can checkk the files permissions by choosing the Security tab.
Make sure that the FCP_SMT_005_Reverence_ImpulseLibrary* files have the exact same group and file permissions as all the other files in that directory. Also, do a double click on one of the FCP_SMT_005_Reverence_ImpulseLibrary files. What kind of alert does pop up?

Thank you all for the help. In the end I solved the problem by inserting my backup drive which had been cloned after I had initially done the latest update , I keep backups of my main drive for security reasons in case of ransomware, hacking etc, and lo and behold the program worked without any problems. I not sure what occurred on the drive I was using but now all seems fine which is a relief. Once again thanks for all the responses, and keep up the good work as I find Dorico the best notation software that I have ever used , and I used most of them!

1 Like