Cannot set Ruler locator Cubase 8.5

Steps to reproduse:
Open new project and try to set locator (when little pencil icon appiers)
I can only draw Cycle ranges, but can not set locator.


Very annoying

Windows 10 x64
Cubase 8.5
Incel i5 3570
16gb RAM
Geforce GTX 760

+1 please let us set the left and right locators to the same position with a single click, like it used to be since forever.

Video explanation by Detch:

This is how it used to be in 8.0.30 (GOOD)
https://youtu.be/Seg8Euth614

And this is how it is now (BAD)
https://youtu.be/-Ux7BDDbsz8

After +10 years working in a particular way, this change broke Cubase for me. At least give us an option to revert to the previous behaviour.

Thanks and hope to see this fixed soon.

Is there any workaround for this issue?
Very annoying in my daily workflow.

Up

Up

Update 8.5.10
Issue was not fixed
:frowning:

I’m so disappointed right now. Almost 3 months and the only update released broke 8.5 even more.

It’s a competitive market out there, Steinberg, you have to do better than this.

Up…

Could anyone at Steinberg at least let us know if this is ever going to be addressed?

Yes please

up
dear Steinberg, please do not forget to fix this in your next update

what did you do steignberg… (facepalm)
you can use ‘ctrl + 1/2’ for selecting range though.

yes, but that’s not quite the same thing

Up…

Here’s a quick workaround until they fix this issue. I created a macro with the following commands:

Set Left Locator to Project Cursor Position
Set Right Locator to Project Cursor Position

and assigned it to \ (backward slash, next to Z)

It’s an extra click compared to what it used to be, but it works extremely well, as my left hand naturally rests in that area, so it’s just a matter of clicking the ruler and tapping \ to set both locators to the same position (instead of ctrl + 1/2).

Hope it helps.

Yes, it is really a great workaround until Steinberg wil have fixed this issue.
Thank you very much.

Dear Stainy, please don’t forget to solve this.
@zolhof thank you for your workaround!

Please fix this Steinberg or at least give us the option of the old rulers behaviour, a lot of users are not happy about this and it’s causing a real lag in our work flow! :slight_smile:

With latest 8.5.20 update this issue was fixed by adding hotkey combination. Still not the way we used to, but at least we have easy shortcut!
Thank you Steinberg Team for addressing this issue!!!

CTRL/CMD & ALT click will set the left and right locators are positioned at the same nearest snapped
position

Thank guys you once again!

Just came running to share the good news and you beat me to it! :laughing:

Yeah, I’ll forever miss the quick one-handed single click behavior, buit this is definitely better than nothing.

Thanks for listening, Steiney.