Can't "Allow ASIO host application to take exclusive control of selected port configuration"

I’ve built a new PC that uses the on-board sound chip (Realtek HD Audio), just like my old PC. However, when I try to allow the Generic Low Latency driver to share the sound chip so other apps can play sound while Dorico is running, the following happens:

Most of the time, other apps will stop playing sound when Dorico is open, strangely not all the time, though, and I haven’t figured out yet what triggers the change in behaviour… I’ve also set the option for Dorico to release the audio interface when in the background, but that doesn’t seem to do much.

What could be happening here? Should I buy a dedicated sound card? If so, would a ~€100 stereo card be enough, or do I need something more expensive? My old PC also had a Realtek Audio device, and I didn’t have these problems…

Thanks,
Tim

When I started using Dorico (1.0), I too had difficulty with the Generic Low Latency Driver and exclusive control of my Realtek sound card. At first it seemed only to work in exclusive mode. Unfortunately I forget what if anything I did to get it to work in the non-exclusive mode; but I can assure you that it is possible. Someone more knowledgeable than I in this area will likely post more specifics soon.

I think I’ve seen this before and describe some steps that worked for me here…

https://www.steinberg.net/forums/viewtopic.php?f=246&t=151823

I think the last application to use the soundcard left it in exclusive mode, but this is all magic anyway.

For a solution please watch the video https://www.youtube.com/watch?v=5BcPJd92zqU from around 13.5min onwards.

Aahh! Thanks. The troubleshooting video in the linked thread helped: the speakers were set to a different sample rate! After switching from 32bit/48.000Hz to 16bit/44.100Hz, the speakers remained in the list after unchecking the “Allow…” checkbox. Duh.

Sorry for the trouble.

Thanks - this helped me and my student. She was running Dorico SE on a ThinkPad (Core i5 8th Gen) with Windows 10. Launching Dorico SE muted her incoming audio in Zoom (i.e., she could no longer hear my voice, though I could hear hers).

Her computer used the built-in audio hardware with the Generic Low-Latency ASIO Driver.

The solution:

  1. Go to Device Setup > Device Control Panel (for Generic Low-Latency ASIO Driver) > Card Options.

Un-check the box “Allow ASIO Host Application to take exclusive control of selected port".

  1. Exit and re-launch Dorico SE.

She was now able to hear my voice and I could hear both her voice and Dorico playback. Splendid!

Thanks Ulf!