Cant believe CB 13 pro just disapeared ….or can i?

Yep, after over a year away from CB (using Logic) and going from a PC to a 14” M1 MacBook Pro , ive just got the 13 pro update, and while using it with just a stereo audio track, it suddenly disappeared when i added a Wave plugin.
The same plugin i use on a daily basis in Logic. Re started and added it again and it worked ok.
Running everything native, no other plug ins.
Seems like nothing has changed over the past few years.
Its good to be back lol.

Just had the same when changing presets when trying out Chord Pads, i’ve not had that occur for a long time though. I guess it’s early in the ver 13 cycle as yet.

I really want to come back to CB, even though im happy with Logic. I got sick of having to keep saving after almost every action before, but when i switched to Mac i hoped this issue had gone. I really dont want to get in to that again.
For now I’ll stick with Logic for daily stuff, and just ‘play’ with CB for a while.


I’m sorry, I don’t understand these 2 sentences one after each other. Which plug-in was it, please?

Do you have a *.crash/*.ips file? Could you attach it, please?

I use Waves Scheps Omni channel in Logic, and wanted to use it in CB13. It worked the second time so must be compatible.

Im not running anything in Rosetta. There were no other plug ins running inside CB13 at the time.

If you can tell me where to find the crash report I’ll try and post it. I just restarted as I had to get on with my work and didn’t have time to sort out finding a crash report and posting it here.

Forgot to say, I’m using Sonoma 14.1.


This is not supprted OS yet. But could you share the *.ips file anyway, please? Just to see, if the crash happens in Cubase, or in any plug-in?

If you can tell me where to find it I’ll post the first one, otherwise I’ll make sure i post the next one in the usual way.


Mac: macOS Console utility > Crash Reports (or ~user/Library/Logs/Diagnostic Reports).
Win: %userprofile%/Documents/Steinberg/Crash Dumps

Thanks, i will post to tonight.

2 for you.
The second one was just me trying to load a track preset. this is a new project with just 4 audio tracks in it.

I have no option but to give up with CB again. It’s crazy how I can’t get a stable install, I even switched to Mac partialy in the hope it would cure my PC issues from a year or so ago.

Cubase 13-2023-11-03-181203.ips (163.5 KB)
Cubase 13-2023-11-02-214529.ips (163.8 KB)

Just wanted to finish this thread to say ive asked and am getting a refund, and I’ll go back to Logic for now.
I may give CB13 a go when the demo is available, but i wont re purchase it until i can be sure it’s more stable.


I’m sorry for that.

I have already passed the crashes over to Steinberg. On Monday it will be discussed.

From what I can see from the files, I can confirm the issue is in Cubase.

Hope to see you back soon on board. :wink:

Thanks Martin.

I’m sure I’ll be back at some point. I hope you guys can figure this out quickly.

Was this ever fixed? Im still putting off using CB, but would like to know this issue is gone.


Unfortunately, it has been closed as not reproducible. Do you have the same crash in Cubase 13.0.20, please? Could you attach the *.ips file(s) from Cubase 13.0.20?

Have you tried in Cubase Safe Start Mode or even to rename/trash the Cubase preferences folder?

Thanks for the reply.
I haven’t used CB since my last post back in November. I got a refund and went back to Logic, but now that there is a trial i want to give it another go.,
I was just wondering if my issue had been addressed before i start again.

Well, I gave 13.0.20 a go and within 5 mins it disappeared. This is ridiculous.
Cubase 13-2024-02-04-121941.ips (154.2 KB)


Do you know the last step you did, before Cubase crashed, please?

Ok, I did give it another go.
I trashed the preferences, opened a blank new project, imported some wav files.
Got the same thing happen.
The last thing I do is to click on a blank part of the main project window while having either an Insert window open (the above crash was when I had the Vocal chain window open) or a track preset selection window open (I was selecting a track preset for the drums).

Cubase 13-2024-02-04-122648.ips (154.6 KB)