Cant drag & drop audio into cubase

Hi,

Two days ago, this problem suddenly showed up (don’t remember installing something new or changing any setting that might have caused that):

Any idea how to solve this?
Uninstalled and reinstalled to no avail…
:pray:

Have you updated Windows?
I’ve had similar problem were suddenly I could do any drag n drop, in my case update changed some permissions on windows.

Hi :slight_smile:
Could be…dont remember…
Were you able to solve the problem

Hi,

This thread already looks like some permission issues.

Do you think its the same issue on both ofy threads?
The drag and drop is a newer bug…

Hi,

I don’t know. But both of them feel like Cubase is not to allowed to do the task.

When you drag and drop the Audio file, does the file appear in Pool? Have you tried other but the Desktop folder as the source, please?

  1. It doesn’t appear in the pool.
  2. Can’t drag from nowhere…

Check win virus protection for probable case.
You can check it by simply unplug from internet and disable all windows protection, if it works after that, you may also have to exclude some folders or drives to give access on them.
I don’t know if this is solution, but it’s worth to try

Thank you for the suggestion! I appreciate your help. It turns out the issue was with Cubase running in administrator mode. Once I disabled the administrator mode, everything worked properly, and I could drag audio files into Cubase without any issues.

May this solution be remembered for posterity by all who encounter this problem! :blush:

Thanks again for your input!

Hi,

Oh yes, I forgot this one.

1 Like