Can't find Prologue / Mystic / Spector in Cubase 12

Can’t find Prologue / Mystic / Spector in Cubase 12

Not a UI issue, if I load a track using them it can’t find them.
They’re still ok in my 11 installation.

Anyone else had this issue? Any ideas?

Cheers.

(I also had to fix up the Grove Agent drum updates by hand as the Library Manager apparently couldn’t copy the files. Kind of a bumpy update so far, though the licensing update worked on the 3rd try, which is better than the Dorico update managed. )

2 Likes

From Cubase 12 Release Notes | Steinberg

Due to technical reasons the following plug-ins and technologies have been removed from the product scope

  • VST instruments: Mystic, Prologue, Specter, LoopMash are no longer included in the factory content of Cubase.

  • Cubase no longer supports ReWire.

  • VST 2 plug-ins are no longer supported on Apple silicon Macs running in native mode.

  • Running Cubase in Rosetta mode still allows you to load VST 2 plug-ins.

  • MPEX is also no longer available on Apple silicon Macs running in native mode.

  • The GoPro VR player has been removed.

  • MixConvert (legacy VST 2 plug-in) and SurroundPan (legacy VST 2 plug-in) have been removed from the plug-in set.

Thanks for the pointer.

This is a bit of a nasty surprise. I actually use Prologue quite a bit. Are we getting it back?

( Offering the LoopMash content even as the plugin is gone confuses the issue? )

Hmmmm.

3 Likes

No, they’ve confirmed they are not coming back.

Not good. As happy as I am at all the other changes, I’m not at all happy with this one. :frowning:

7 Likes

Yep. I also was a little bummed when I learned that.

2 Likes

It says “Not included in the Factory content”, and in theory, that wouldn´t be a problem.
In case you are in Windows, you can copy the Synthengine.vst3 to the Cubase 12 VST3 folder, and the plugins do appear and work. (You might need your Cubase 11 licence to be able to use it.)

Unfortunately, for LOOPMASH this doesn´t work, which is a NO GO for me. I´ll stick to V11.

4 Likes

@Roger_Schumann just wondering – have you ever checked out Loopmash FX? (which is still present in the install)

I have tried it.

I use Loopmash for creating new loops (percussion and even tonal stuff) out of other loops or samples.
The stutter FX of the Loopmash FX plugin are secondary to me. To put it in another way: It does not cover what LoopMash 2 does.

1 Like

Thanks. I can confirm copying Synthengine.vst3 also worked on OS X. I guess I’m on borrowed time tho…

1 Like

do you need your dongle plugged in for this to work?

say what?

sorry, I accidentally quoted you.

Looks like you do. I still have LoFi piano and some VSL stuff on the dongle anyway, I guess I’m not dumping it anytime soon.

1 Like

Hi Steve,

I see in the Steinberg Download Assistant “Loopmash - Content Set” as download for cubase 12. This must be a mistake ?

Thanks, this worked great.

For folks who might be wondering where this Synthengine.vst3 file might live.

  • Program Files>Steinberg>CubaseXX>VST3

You can find a solution here:
Frage zu VSTs aus 11 in 12 und zur Installation - Auf Deutsch / Cubase - Steinberg Forums

You can get Loopmash running under C12 by copying the following files or folders from the C11 program folder (or previous versions) to the same locations in the C12 program folder:

“C:\Program Files\Steinberg\Cubase 11\VST3\LoopMash_x64.vst3”
“C:\Program Files\Steinberg\Cubase 11\pulseOSC_x64.dll”
“C:\Program Files\Steinberg\Cubase 11\VST XMLs\Steinberg Media Technologies\LoopMash”
However, it was not possible for me to access the factory presets. They’re in a vstsound file that was probably changed in C12 and shouldn’t be overwritten.
I was able to load user presets.

image

4 Likes

Oh! This is really really good news! If it works, you will have made my day!!!
I will give it a try and report back for any other users.

Thanks a lot in advance.

I can happily confirm, that LOOPMASH IS WORKING in Cubase 12, using P.A.T.s workaround.
You saved probably Cubase 12 to me!!!

GRRRRREAT!

1 Like

Doesn’t this blow the excuse that these synths are not included in C12 for ‘technical’ reasons then if simply copying over the vst3 resolves the issue?

1 Like