Can't find UR12 driver control panel in Win 10?

I installed the driver from UR12 which I use for sound measurements with Spectrum Lab.

I now want to disable the lookback in order to be also record the audo with Audacity.

The UR12 manual says on page 6 that I should go to Select [Control Panel] - [Hardware and Sound] or [Sounds, Speech, and Audio Devices] - [Yamaha Steinberg USB Driver] and there I should get this:

However, instead I get the standard Sound window which I can right click on the steinberg UR12 to see its properties

The “listen to this device”’ is disabled, which presumably us the same as disabling the loopback as explained in the manual (is it?) but it does not solve the problem I have to make Audicity record the audio. I am told I should disable to loopback of the Yamahah driver. But how do I do that? And how do I get the UR12 driver control panel?

Thanks

It’s located here:
C:\Program Files (x86)\Yamaha\Yamaha Steinberg USB Driver\ysusb_cp.exe

Xan please help me with my problem with noise. I’m have UR 12 device too. You can record audio sample from Mic input 1 with 100% Gain without connected Microphone (empty input)? And upload here or other filehosting original wav.
For fast record you can use REAPER…
It’s my thread:
https://www.steinberg.net/forums/viewtopic.php?f=157&t=157256

Axel, many thanks !

You should also be able to access the control panel from the DspMixFx app. Do you have that installed?

Thanks! I was about to throw this out the window. They need to update the documentation for windows 10