Can't get drum trigger to sound in ATMOS

I’m trying to blend a Slate snare triggered sample with the live snare track. I have it as an object. If I click on the individual pads of the sample, I get sound and clear healthy signal showing in the renderer. But when I hit play, I see the wave forms moving inside the Sampler (which indicates that it’s being triggered) but I’m not getting any sound.

What do I have to do to get output of the sample in play mode?

try sending a tone first to make sure the path is complete

1 Like

There’s a few things that could be an issue.

  1. The Renderer can only be used with a project sample rate of 48 kHz and an ASIO buffer size of 512 samples. Nuendo: Audio Authoring for Dolby Atmos® | Steinberg this one has tripped me up a few times switching between a regular project where I might need more buffers due to it being a bit CPU intensive and back to an atmos project. First thing that you’ll notice is all the atmos audio isn’t working.

  2. Check your panner - by default it’s all the way up the top. That may have too much attenuation that you can’t hear it. You can move it closer to the center.

  3. Check your ADM Authoring for Atmos setting under the Project Menu and check you have your bus assigned to an Atmos Object or bed.

1 Like

Screenshot 01 shows the renderer getting healthy signal from me manually tapping the pads in the Drum Trigger. It also shows the ADM listing the Slate Trigger as the ONLY OBJECT.

Screenshot 02 show the project playing (look at the Trigger Window). But there is zero signal coming from the track (which is in post fader mode) or through the renderer. Also note that the puck is dead center of the panner window.

Any other suggestions? I’m stumped. :worried:

I should note that whether I’m in Bed Mode (routed to the 7.1.2 Bed) or Object mode (routed to the 7.1.4 Master Out), the trigger will play manually. But will not give me any sound when I’m playing the track.
However, if I bypass the trigger, the original snare track will come through just fine.

I can’t find the blockage. The snare is triggering the the sample when playing but I get no sound.
The snare will play through with no problem and the trigger will manually play through with no problem. But it won’t play through in play mode. What’s left to check?

I opened a regular stereo project and tried the trigger. I didn’t have to do ANYTHING but insert the plugin to get it to output the triggered sample! So I thought maybe that was the problem. So I made a stereo group channel and routed it to the 7.1.4 master out (going to the 7.1.2 bed gave me sound but didn’t go through the renderer). Same result. :cry: You apparently cannot play a triggered plug through ATMOS.

The only workaround that I can see now is to go back to the stereo version (or set one up) and print the output of the trigger. Then import it into the ATMOS version.

This seems ridiculous to me. Why are these routing schemes so complicated? If it’s a bed track, it goes to the bed. If it’s object it goes to the master out. Simple! Why do I have to build special LFE feeds to route to the bed? Why can’t I send a triggered sample through the bed or master? This scares me to think that I’ll have the exact same result with melodyne. It works the same as the trigger. So now, I HAVE to make a stereo mix first for an ATMOS project just to make sure that all of my sources are audio wave files? This can’t be right.

Anybody using Melodyne or Triggered samples on ATMOS projects with success? Please tell me how you did it. This is nuts!

Not the answer you want to hear, but for mixing music, due all the issues you describe (and many others, too) I stick to a purely channel-based output format, do all my things there with ease and encode this mix to Atmos, eg. in a 5.(1).4 or 7.(1).4 configuration.

1 Like

You are “Preaching to the Choir” Bro’! I have been following closely your approach for that very reason. I just don’t understand how situations like this weren’t thought through. I get the stereo FX plugin catch up issue. That will obviously sort itself out, while we use multiple instances to work around the issue. But this is huge! Anybody mixing music is going to be using these REPLACEMENT INSERTS like they would EQ and Dynamics. I couldn’t even render it! All I got was a blank 7.1.4 event. I can’t believe there’s not already a solution in place. I’m just assuming that I don’t know what to do because I’m still so new at this.

I found a solution. I switched the 7.1.4 master to STEREO as MAIN MIX OUT. Then the trigger worked! This allowed me to render it and route the now wave file print into the snare group track which went to the bed. I don’t know why that distinction was needed. But it worked.

Here’s the crazy part. When I switched the 7.1.4 master back to the main mix, the trigger now mysteriously worked as expected on it’s own! :stuck_out_tongue_winking_eye: So, did I “shake something loose?” Does the trigger have to be “tricked” into thinking it’s in a stereo project and then change it to an ATMOS project after the instantiation? I don’t know. But those are my current findings. Your mileage may vary.