Can't hear any audio in Cubase through headphones or speakers

I am unable to hear any audio from the Cubase demo at all. I have spent a few hours trying to figure out what the problem is - I have a connected driver, and in theory, my headphones are connected (screenshots attached). This is my first time using Cubase so I have no idea what the problem is…as far as I know, the routing is correct. I hear audio on my computer from other apps and my headphones are connected to RealTek so I don’t think it’s a hardware issue, just an issue with Cubase itself.

Any help/advice would be appreciated! I tried multiple different drivers, and I also tried restarting my computer and re installing Cubase. I can’t get audio to work through my computer’s speakers either. Headphones would be preferable though. It sucks that I’m using up my demo trial period with this issue.

Attaching other screenshots here in the replies because there is a maximum for new users


The Stereo Out bus is not Connected.

If you are using the Control Room, add the Monitor bus and set it to your main out.

I would also recommend to use ASIO4ALL instead of the Generic Low Latency ASIO Driver.

1 Like

Thanks for your response. Is this what you mean? I can’t connect both the Stereo Out bus and Control Room bus to my headphones. So the Outputs bus still shows no connection, but I did what you suggested and added the Monitor bus. I also tried having both the Monitor bus and Headphones bus with the headphones connected to the Headphones bus in Control Room. Still can’t hear anything. I tried ASIO4ALL but it doesn’t recognize my headphones specifically as an output source, same issue with no sound.

I figured I should also mention that disabling the Control Room and setting the headphones as a stereo output bus in Outputs does not fix anything. Still no sound when I do that.


Does it mean the headphones have own driver?

Are they a Bluetooth headphones or do you plug them to the Audio Device’s output?

I am plugging them into the headphone jack directly connect to my PC box. I assume they do not have their own driver because they connect to the PC’s Realtek software.


Then the ASIO4ALL should work.

I’m just wondering, I can see 48kHz and 24bit here. Could you change to 44.1kHz and 16bit?

I changed to 44.1kHz and 16bit. I am not sure which output I should be using though. Is ASIO4ALL connected to my headphones at all?


I don’t know if your Headphones are marked as Output or Output 2. Please, try both in the Audio Connections.

When the bus is white, it means, it’s enabled, right?

Yes, I would assume they are enabled. This is my first time using Cubase/working with drivers so your guess is probably a lot better than mine. I tried using Studio One 6 with ASIO4ALL - same issue, no audio. So I guess it’s not Cubase specifically that I am having problems with, it’s the driver connection.

I tried all of the outputs from 1 to 6. None of them work, I am not sure if any of them are actually connecting directly to my headphones. NVIDIA in the driver control room is the speakers connected to my computer by USB, which isn’t working either. Anything else I should try?

Maybe this can help? To make it all simpler, please temporarily disable Control room

1 Like

I disabled Control Room and only used Outputs. Thank you for suggesting this!

Unfortunately, I followed the guide completely and matched all my settings to the screenshots in it, but I still am having the no sound issue. I double-checked to make sure I wasn’t missing anything. I am using a PC with Realtek and trying to get ASIO4ALL to work, but the guide was for laptops, not sure if that made the difference but I still can’t figure out what I’m missing here. Again, thank you for the suggestion though. I am appreciative of the help, just a bit frustrated :confused:

Anything else I should try?


Could you please attach screenshots of all the settings?

Did you click on “Not Connected” to choose your built in audio hardware?

What kind of tracks are you using: Midi, Instruments or Audio? Are the correct tracks’ outputs selected in the Project Window?