Can't hear my EastWest Play instruments

Using Play_Vst_64 (which works in Studio One) I can add any of my instruments to tracks but even with Omni as the channel I can’t hear any sound nor does there appear to be any data passed to the instrument from Cubase (IOW, in the Play engine I don’t see midi data coming in – I can’t even play the keyboard there. Again, in Studio One this works just fine). Other MIDI tracks in the default project (using the MS wavetable synth) play fine. I can see, inside of Cubase, the midi data coming in via my keyboard, I just can’t hear any sound from the Play instrument.

It’s surely a stupid user error, but I’m following both the manual and videos and I don’t see anything I’m doing wrong. Any ideas on how to proceed would be appreciated.

Hi,

Could you add a screenshot, please? Maybe we will see something what you are overlooking?

Let me make a video later this evening (I can’t hear my Kontakt instruments either, and something looks very wrong with them, unlike how they appear in Studio One).

Here’s a fuller explanation of what isn’t working for me. It seems to work just fine (and be SO much easier) in Studio One, but I must be missing something obvious:

https://www.youtube.com/watch?v=JaUC3Ib7rXk

I also didn’t show in the video, but my midi keyboard DOES play in Cubase, like when I use the MS synth. But I don’t see anything different about those tracks that I could set either the Play or Kontakt tracks to to make them work.

Hi,

The problem with the NI Kontakt, is a graphical issue. I would put it to its own thread. Make sure you are using supported graphic card, please. Make sure your graphic card driver is up to date, please. If the driver has more options (Studio/Gaming), choose Studio, please.

Regarding No sound… It seems, the MIDI Data is not routed to the track.

Make sure the MIDI Port is not filtered out from the “All MIDI Inputs” in the Studio > Studio Setup > MIDI Ports. Also make sure MIDI Notes are not filtered out in the Preferences > MIDI > MIDI Filter.

Um, I’ll look but if midi data was filtered out it wouldn’t work with the default MS synth, as I said it does, right?

Also, the Kontakt works fine in Studio One – why would the graphics card not work in Cubase properly? In any case, it’s an NVidia card with the latest drivers (a Titan XP that works fine with even demanding things like my 3D animation software).

Okay, midi is not being filtered out (which makes sense – as I said, the MS synth works fine) and all midi inputs are active (outputs not but I would suspect that’s fine).

Is there ANYTHING else I could show you to help you on this? I’m really completely stuck.

Hi,

Could you try to add MIDI Insert MIDI Monitor? To see if the MIDI data arrives to the track, phrase?

Um, oooookay, you might need to walk me through that a bit. This is something I add to the instrument track, somehow?

(And, again, if the MS synth tracks are getting my midi instrument why would this Play track not?)

Just to be clear here – the default project has MIDI tracks with the MS_synth attached that works. So I go to that track and change instruments to the play one and then I don’t hear any sound. (Same for the Kontakt one). This dummy here thinks it’s a difference somehow in the VST stuff but I’m totally lost at that point.

Edit: The Spector thing that comes with Cubase doesn’t work, either. So something with the VST stuff is just weird (works fine in Studio One, though).

Wait a moment… What ASIO driver so you use? What Audio Device?

In Studio One I just use the Windows Audio – I don’t see a place to select such a thing in Cubase, though.

Studio > Studio Setup > VST Audio System.

Okay, I found that spot – it says Realtec ASIO. With no other options to select anything. In S1 I don’t have to deal with this (I just select Windows Audio). Is there some other something I need to be doing? (I don’t see anything else I could select there so I’m not sure where else I could proceed).

Sorry – we cross posted. I found a spot in Audio Connections, Output. Let me look where you said first. Ah, same thing. That Realtec ASIO. I’m not sure at all what that means. In S1 I just used Windows Audio and all was well. It doesn’t appear I can select anything else in that dropdown menu.

Yeah, just to put more out there. Studio One allows me to also select that Realtec device, which I’m guessing isn’t hooked up in my system (or at least not to my monitors). But it also allows me to use Windows Audio, which DOES work. So it appears Cubase does not have that option, which kind of sucks. I’m guessing I need to buy more stuff just to get Cubase to work, although at this point I’m still skeptical (because the interface of Play and Kontakt don’t seem to be working, either). Sigh. Perhaps I should just give up and go back to S1.

But I do appreciate you trying to help. It looks like Cubase is for more advanced folks than I am (whereas S1 just works).

Wait – let me be a ROYAL PITA here for a moment. I still think there’s something wrong here that goes beyond the ASIO thingee.

If the VST instruments all have the Realtec Device as their midi driver and CLEARLY midi is coming from my keyboard into Cubase (because I can see the meters moving) why isn’t it showing up in the VST instrument player? IOW, neither Kontakt nor Play show any midi coming in to them. Forget for a moment I can’t hear anything (because I don’t have monitors hooked up to that Realtec device) – shouldn’t the midi signal at least get to those instruments?

And it isn’t – regardless of what I hear, I can’t record a signal. So the midi input is getting stopped somehow.

Ah, well, I think this is WAY above my paygrade (and most likely yours). Perhaps my original assessment is right – this program is for tech types and not for us amateur musicians. That’s for things like S1. Maybe someday I’ll move up and have the right setup for this stuff, but in the meantime I do appreciate your efforts. Thanks for trying.

Hi,

Try to install and use ASIO4ALL, please.

Cool – I stand (or, rather, sit) corrected. I would not have believed a driver would have then enabled the VST interface to work but it clearly did (and now I hear sound).

I don’t hear the MS synth anymore but that’s no big deal, as I don’t intend to use that anyway (IOW, the default midi tracks don’t play or at least don’t sound but I never intended to use them anyway). Hurray!

Thanks so much for your patience with this complete newbee. I have a LOT of learning to do but I’m glad you stuck with me (it’s a lot harder to learn when you can’t hear your instruments :>).