CB 9.5 Metronome Disappeared from the bottom Transport Menu

Hello guys!
Where’s the metronome at the bottom transport menu? It was there in version 9.0. Please, would you bring it back there?
Greetings :slight_smile:

Hi,

Right click to the Transport zone and enable it.

I’m having the same problem, there doesn’t seem to be an option to enable it by right-clicking for me.

You are right, I just check it in Cubase, it’s not there (macOS 10.10.5).

I could not find it either, win 10

same here, no metronome on bottom transport and no readily available way to add it. It is not listed on the right click menu.

I hope this will be fixed in the next update! For now, there is no way to enable the metronome in the bottom Transport. The Steiny crew have to do something to bring it back. It’s important to have an indication that the metronome is on, or off, even if we use “C” button…

Mine is now showing up.

I had it go away… but after restarting I got it back… But don’t ask me what I did. Hmmm?

LOL… I found that you have to trash the preferences, profile… and to start Cubase to create new… Then everything at the bottom is alright… Why we have to start tweaking Cubase from scratch, since everything was fine with the previous version?! What’s the point to upgrade when you have to customize it again?!

I tried that out and I got that too. The metronome/click button reappears with the default profile, but not the one I imported from version 9.

luiza177, yes… You have customize the user preferences again. You can transfer the other files related to Key Commands, Plugins… But you’ll need to delete the UserPreferences. Well, you have to spend 5 - 10 mins to customize it as you would like…

Went through the same thing with missing items in the tool bar. Trashing preferences worked for me.

https://www.steinberg.net/forums/viewtopic.php?f=250&t=126669

It worked! Thanks!

I fixed it by doing some surgery on the UserPreferences.xml file. Hate it when I have to reset a huge number of prefs just to fix one thing.

(Obviously backup the .xml file before doing this.) If you delete this entire section including the to :

      <item>
         <string name="Group" value="CSTransportZone"/>
         <member name="Values">
               (a bunch of lines of data etc.......)
         </member>
      </item>

Then all you’ll have to do is set the transport bar up again, and the metronome will return. All other prefs will remain the same.

It should be noted that if you load a transport bar preset saved pre-9.5, you will lose the metronome again.

Thanks, that saved me a lot of work finding the right section to edit, worked.

Reported as a bug.

Thanks folks!

To reset the toolbars the file you need to delete (trash) is:

UserPreferences.xml

It’s in Users/DonaldDuck/AppData/Roaming/Steinberg/Cubase 9.5_64

(on Win 8.1, anyway)

This issue is fixed with Cubase 9.5.10. Install the update, please.