Change a default metronome click sound

Hi, ist there a way to change a default Dorico metronome click (or beep) sound to something more pleasant for ears like wood block etc? If yes, please help to understand how.
Thank you very much

Have you tried to change the sound in play mode? It should be as easy as changing Dorico beep to HALion as the virtual instrument for the tempo track, and select woodblock in the HALion edit window.

Thank you Marc for your answer. Yes I did. I was able to select Halion Sonic SE instead of Dorico beep in play mode, but I cannot see a metronome click listed in a main Halion window. What I am doing wrong?

EDIT: for some reasons a had two Cello samples loaded. Thats why I couldn’t see a metronome. I reloaded all samples, have chosen in metronome window a 6 (next free) channel and loaded wood block sample there. Halions indication shows that this sample works, but there is no sound. If I load a flute or horn, they will be played normally with each metronome beat. Any ideas?

OK, I got it finally! It works just with a sample [GM 116] Woodblocks. All other listed Woodblocks doesn’t play back. Is there a way to set Halion to load this Wood Block sound for metronome each time I start a new project?

No, the only choice you have at the moment is between the beep and the click provided by DoricoBeep, as specified in Playback Options. You’ll have to change this in each project, and I recommend you do so only after you have added all of your other players and instruments, as making a change to the click assignment will prevent Dorico from loading any more sounds automatically until you reset to one of the provided playback templates.

Thank you Daniel for your advice. It would be great if one day it would be possible to set it by default. I found both default Dorico metronome sounds quite artificial and unpleasant for the ear. Not a highest priority fur sure. Just…feedback

Quick +1 to this. Would be great to have a default woodblock-ish sounding option!

There is already the possibility, it’s easy. Simply load into HSSE into the last slot the GM Woodblock. Then, in Play Mode, on the left it says “Time”, unfold that track and you see DoricoBeep. That is actually a drop down list and if you click on it, you can also choose HSSE. Once you did that, you just need to adjust the Channel from 1 to 16. Done.

Thank you😊 I hope so much Dorico Team will consider to change this artificial und unpleasant for the ear default sound to woodblock or at least will let us one day to save it as default.

Thank you😊 I hope so much Dorico Team will consider to change this artificial und unpleasant for the ear default sound to woodblock or at least will let us one day to save it as default.

This ‘artificial and unpleasant’ sound was specifically requested by a large number of people, because it’s the standard ‘Urei-style’ click used in many studios. It sounds artificial by design because it’s intended to not have a perceivable pitch, since this can clash with the tonality of the music. It’s also designed so that it can be clearly heard even when there are a lot of instruments playing.

I definitely understand the reasoning behind it, but it is pretty jarring! I’m with mipi… If I never heard the Dorico beep again, I’d be happy! :wink:

Dear Paul, I understand, there are some customers which are very happy with Dorico Beep. Any way I am quite sure, there are quite many which are just frustrated using it. I prepare sometime clicks for a recordings with live Instruments, and I have heard already often - how unpleasant a metronome sounds. And I cannot agree with you about a non perceivable pitch - Dorico beep has a very clear perceivable pitch which is for me quite disturbing. Would be not a best way to satisfy in your next future update ALL your customers and implement a third “classical” Woodblock-Like Metronome option?

Please allow to ask you one more question. I set Metronome using HALion to WoodBlock GM116 and it sounds very good. Would love to have it as a default. All the divisions and subdivisions are played correctly 5/8, 4/4, 3,4, 7/8…The only one Metrum, where I cannot hear any subdivisions is 3/8. Why? I was trying to play with settings and I hear clearly a difference. Only one exception is 3/8. Dorico plays all 3 beats as a main first beat.

Sorry, I didn’t realise you were talking about the ‘Beep’ option rather than the ‘Click’, which is a damped impulse that is designed to have minimal perceptual pitch. I hope in the future we’ll have more options available, but for the moment it’s not possible for us to add the HALion woodblock as an option because the user may not be using a playback configuration containing HALion.

I wasn’t aware that a 3/8 click has no subdivisions - I will log that in our database.

3/8 doesn’t have any subdivisions because it is a single dotted quarter beat. If you want to hear three eighth subdivisions in 3/8, enter the meter as [3]/8 in the Shift+M popover.

Thank you Daniel for a v helpful answer. I will
Rewrite my score. Any way for those, who does’n know that, metronome sounds in this case little bit out of the concept: In 5/8, 7/8, 9/8, 11/8 there will be played every single eight note. Only 3/8 have to be written in an other way in order to hear… the same division. Just opinion

We are proud to announce, Dorico 3.5 now ships with a new DoricoBeep that can also produce a woodblock sound for metronome. And before you ask for, no, it is just one sound, but I’m working on a version that can do hi, mid and low woodblock. And even more, that you might provide your own 3 wave files as click sound. So stay tuned for future updates :slight_smile:

Yahoooooooooooooooooooooo! Thanks a lot, Ulf. Such a great news!

Just for you :wink: No, of course not. For everyone. But you brought the stone into rolling :slight_smile: