Changing global default appearance of harmonics noteheads

Excuse me if this has been covered elsewhere, but can somebody please suggest a means to changing the default appearance globally of harmonics noteheads? I can see how to do this individually, but not globally, as a default. I want to change from a black diamond to a white diamond. Thanks for any suggestions.

By default, the harmonic should be a white diamond.

Screenshot

I believe that it’s actually a medieval/renaissance notehead: U+E93C.

Editing the White Diamond Noteheads > first one on left should affect harmonics.

Here, I’ve changed it to a black diamond.

Screenshot

Screenshot

Thanks very much Ben, that’s kind of answered my question. I actually want to change the appearance of natural harmonics for guitar, so that they use a white notehead. The thing is, there doesn’t seem to be a rigid standard for guitar harmonics notation, so I am going to think about this. The problem with black diamond noteheads is that, to the reader, they don’t look so different to ordinary black noteheads, especially on a small score.

I want to use this opportunity to thank everyone on the forums who take the trouble to reply to questions so promptly and efficiently. It is a very valuable resource, and much appreciated.

Ah: yes, for guitar, it’s the standard Diamond Notehead set.

Hi benwiggy,
I’m trying to change the default white diamond notehead for harmonics into a black one, only for quarter notes and shorter but I don’t seem to succeed into doing that.

This is the note example I would like to change:
Harmonics notehead 1-8

This is my securrent setting for Diamond halve note noteheads for harmonics:

… and for quarter notes and shorter for harmonic noteheads:

Thanks for any advice!

As in my example: edit the White Diamond Notehead set. You seem to be missing the white diamond for quarter notes.

Perhaps reset to factory and start again?

you could try using the filled diamond noteheads in the harmonics section in the properties panel for these notes only?

@klafkid: Thanks for your reply.
I don’t see any filled diamond notehead options in properties panel-harmonics.
Diamond Notehead property settings

@benwiggy and @klafkid: Problem solved. I added ‘NoteHeadDiamondBlack’ to the White Diamond Noteheads menu and used it for durations ‘shorter than and eaqual (to a crotchet)’.
Pity that the black diamond is smaller than the white one. The ‘NoteHeadDiamondBlackWide’ however looked too wide.
Diamond Noteheads_def

You might be able to scale it to 115% or something.

Jesper

@jesele: Thanks for your reply. I can’t find a way to scale only the harmonic notehead using the properties menu. Is there another way?

You can do it in the Notehead set editor. The X and Y % must be the same.

@benwiggy : Works, thanks!

Ben beat me to it.

Jesper